Gone Baby Gone

Discussion in 'CloneDVD' started by patsy132, Jan 31, 2008.

  1. patsy132

    patsy132 Well-Known Member

    anybody have a problem with this says can't open video ts file
     
  2. John

    John Support Team Staff Member

    What exactly are you trying to do when "it" (which software?) says "can't open video ts file"? If you are trying to copy a bluray disc with CloneDVD, sorry. It only copies DVDs.
     
  3. patsy132

    patsy132 Well-Known Member

    not blue ray

    nope not blue ray just a dvd when i put the dvd in start up clone dvd and go to the drive is says can't open video ts file
     
  4. Webslinger

    Webslinger Retired Moderator

    The Anydvd HD forum is for HD-DVDs or Blu-rays only. Moving thread to the Clonedvd forum--since that is the program that's giving you the error message . . .

    Please ensure Anydvd is running in the background--and that you are selecting the proper drive letter in Clonedvd.

    1. Use Anydvd 6.3.1.4: click http://sandbox.slysoft.com/beta/SetupAnyDVD6314.exe

    You may need to reboot after installing if prompted to do so.

    2. Click the red fox icon on your toolbar. Click "default". Click "ok".

    3. If you use something other than Clonedvd, right click the red fox icon on your toolbar-->select "rip video-dvd to haddisk". Choose your source and destination paths. Click "Copy", and wait for Anydvd ripper to finish. You can then import that rip into whatever program you want.

    4. Use the latest Clonedvd: click
    http://static.slysoft.com/SetupCloneDVD.exe

    5. Follow the steps from this link in order: click http://forum.slysoft.com/showthread.php?t=476 (follow them step by step)


    6. If you still have problems, then . . .

    A. Upload the .zip to the fourms:

    a) Ensure Anydvd is running.
    b) Put the problematic original disc in your optical drive/reader. Wait for Anydvd to scan the disc.
    c) Right click the red fox icon on your toolbar.
    d) Select "Create Logfile"
    e) Wait for Anydvd to create a log file.
    f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    g) Go to your My Documents folder
    h) You will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    i) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    j) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    k) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    l) Click the "Browse" button, and locate and select the .zip file you created.
    m) click "upload"


    B) State the full a)error message(s) you encountered (click "details"), b)tell us what program(s) you were using when you received the error message(s), and c) describe in detail what you were doing when you received the error message(s). What problem are you having exactly?


    C) click http://forum.slysoft.com/showthread.php?t=5091 to see if your question has already been answered
     
    Last edited: Feb 4, 2008
  5. Webslinger

    Webslinger Retired Moderator

  6. patsy132

    patsy132 Well-Known Member

    gone baby gone info

    info on gone baby gone
     

    Attached Files:

  7. Webslinger

    Webslinger Retired Moderator

  8. patsy132

    patsy132 Well-Known Member

    still the same prob

    i updated and i still get the same message it says in the details File 0 F:/VIDEO_TS/VIDEO_TS.IFO 23
     
  9. Webslinger

    Webslinger Retired Moderator

    Can you reupload the .zip please now that you've updated? Thank you

    I'm sending a private message to James again.
     
  10. patsy132

    patsy132 Well-Known Member

    gone baby gone zip

    here you go this is after the update..thanks
     

    Attached Files:

  11. Webslinger

    Webslinger Retired Moderator

    Okay, thank you. It's best to wait to see what James or peer says.
     
  12. James

    James Redfox Development Team Staff Member

    Operating System: Windows Vista (32-bit)

    No word about the service pack. Are you sure the SP install went well?
     
  13. Charlie

    Charlie Well-Known Member

    Yes if you read the notes in the unzipped file it says wait about 10 minutes to install SP1 RC after you did the .bat file, plus the time it takes to download reboot download a bit more the install during the reboot. I have a pretty good system and it took me about 15 or so minutes to run update 1 then 2 then 3 after the 150++ download. The first download is a security fix to run and install SP1 RC.
     
  14. James

    James Redfox Development Team Staff Member

    I am not sure, what you are talking about. I was talking about the AnyDVD_Info file posted by patsy132 ... :confused:
     
  15. Webslinger

    Webslinger Retired Moderator

    James is right. According to the .zip file you haven't actually updated Vista.
     
  16. Charlie

    Charlie Well-Known Member

    I'm using a different SP 1 but it should tell you SP 1 RC 778 I believe. In the welcome window and then Show more details I think is what it says in the upper right. If it doesn't say SP 1 and some numbers after that if it isn't there you don't have SP1 installed.

    [​IMG]
     
  17. Topsport

    Topsport Member

    Downloading Vista SP1?

    I tried to download Vista service pack 1 RC from link posted by Charlie and when I clicked download button it says cannot find page.
    Also checked MICROSOFT IT Professionals boog which said this service pack is not available until mid-March.
     
  18. Charlie

    Charlie Well-Known Member

    Unfortunately SP1 RC has been pulled from Microsoft as they have a final release version and again unfortunately they decided to put a wait till mid-march to be able to get it. This has something to do with the UDF file system if I am correct. Webslinger or James may need to chime in and agree or correct me on this theory.
     
  19. Webslinger

    Webslinger Retired Moderator

    Yes, James says its a Vista UDF bug, and SP1 RC corrects it.
     
  20. Topsport

    Topsport Member

    Update # KB938371 ?

    I am running Vista Home Premium. Can't find KB938371 on my updates list & it shows all available updates are installed.Can you direct me to a source ?

    Thanks !!!