GOLDEN_COMPASS Blu-Ray Region B

Discussion in 'AnyDVD HD (Blu-ray issues)' started by boyblu, May 11, 2008.

  1. boyblu

    boyblu New Member

    Sorry my first post is a cry for help.:eek: Hopefully, when I get a bit more experience I'll be able to give something back.

    I recently bought a licence for AnyDVD HD to back up my precious Blu-Ray movie discs to HDD; after using AnyDVD Ripper I then use TsRemux to give me a "movie_name".m2ts file (just the movie and main sound track) which I save to an external (eSATA) 1 TB drive. This can hold 40-50 movies and is a lot cheaper than burning to BD-R, as long as I don't drop it that is.

    The movie can then be replayed, either on the PC (24" monitor) or on a media centre PC in the living room (42" LCD TV), using Nero Showtime (Version 4.3.2.0) in file mode.

    All the previous 30-odd discs have been no trouble; now GOLDEN_COMPASS is.

    The rip proceeded without incident and I had the usual BD-MV file structure on the HDD; in this case there were two main files in the STREAM folder (20.0 and 24.1 GB). As usual I selected one of these to check play in Nero Showtime - result - Showtime froze without opening the display window and had to be stopped in Task Manager.

    I tried the same action using PowerDVD (Version 7.3.3516a) in file mode - result - PowerDVD showed a blank, full screen display window showing Video: VC1 414.51 Mbps. and nothing further. I could exit the program normally.

    Oddly, and only discovered by chance, Nero Showtime plays the HDD copy perfectly in "Play from folder.." mode!? I could, therefore copy the whole BD-MV structure to my external drive and play that way but I am loath to as the film will then be taking up twice as much disc space as necessary.

    I have no idea what is going on and the disc is neither BD+ nor Java. The AnyDVD info file is attached.

    Please help.
     

    Attached Files:

  2. jimmypopali69

    jimmypopali69 Member

    try using eac3to <drive letter:> with the bd in and anydvd on, it will give you the playlist file you want, add the playlist instead of the m2ts to ts muxer and let us know the results, I expect you will be pleased.


    Jimmy
     
  3. boyblu

    boyblu New Member

    Thanks for quick reply.:) Sorry I didn't get back sooner but I thought I'd try out your suggestion fully before replying; first I had to get the programs as I hadn't used either before (I was using TsRemux - not tsMuxeR).

    I did what you said with eac3to and got the playlist info; I then lost myself trying to figure out how to use tsMuxeR (the "help" file was in some Russian-English mix :confused:) until I found a useful GUI for it - this almost built the .meta file for me.

    I tried .ts, .m2ts and Blu-Ray output from tsMuxer but, unfortunately, the result is exactly the same as before - Showtime freezes (although just once it came up with the Microsoft standard window "Nero Showtime has encountered a problem and has to close.....) asking to send them details. As if they would help with this one lol).

    My only guess is that AnyDVD HD isn't decrypting the AACS properly on this title. Maybe someone will know better and let me know what I'm doing wrong.
     
    Last edited: May 12, 2008
  4. James

    James Redfox Development Team Staff Member

    Country?
    ..............
     
  5. boyblu

    boyblu New Member

    Sorry, James, I thought that info would be in the zip file:eek:. I'm in the UK and the disc is marked Region B.

    Surfing the forum I just saw JimmyPopali69's post in an earlier thread when he had a bad disc - maybe I should try to get mine changed even though I'm in a different region:confused:.

    But then, why does Nero Showtime play properly in Folder mode?
     
  6. Peer

    Peer Redfox Development Team Staff Member

    I'm going to take a closer look at this later on - but as you said: the rip plays fine with the "play from folder" option, so I don't see any logic in the conclusion that AnyDVD HD might not have decrypted ok :confused:

    Of course, AnyDVD removed AACS completely and correctly, otherwise you'd have no luck with playing from folder either.

    But I can see, that the individual files don't play here.
     
  7. toejams123

    toejams123 Member

    I had no problem ripping and burning back to BD-R media with this title. Region B, UK also.
     
  8. boyblu

    boyblu New Member

    Peer, thanks for your interest and, yes, you're right AnyDVD HD must have decrypted AACS correctly:agree:. Sorry, my Altzheimers must be approaching:eek:.

    I've tried again with the latest version of AnyDVD HD (6.4.2.2) and there is no change; the individual files still won't play.

    @toejams
    Did you burn your BD-R from the complete BD-MV file structure, as ripped, which does play properly, or from the individual m2ts file, which doesn't (on mine anyway)?