Golden Compass issue - Will not copy.

Discussion in 'CloneDVD' started by acx, Apr 30, 2008.

  1. acx

    acx New Member

    Hi all, great forum. I saw the Golden Compass issue posted and had my own so I thought I would post.

    I watched this movie so I know the DVD does indeed work.

    First off I posted (I hope) my log file from my anydvd. I used default settings when trying to burn.

    I tried using clone DVD with both compression and no compression with similar results. This is the screenshot of the results.

    clonefail.gif

    Now the surface of the movie is fine. No scratches or marks - it is brand new.

    I did a scan of the DVD and got this (so far as the scan has been going for literally 4 hours).

    scanresults.gif

    I backed up several other new movies in my collection at the same time so I'm at a loss as to what is shakin with this - again the movie does work. I am in Canada so I can't speak for how our stuff could vary from intl stuff.
    thanks alot. :doh:
     

    Attached Files:

  2. Webslinger

    Webslinger Retired Moderator

    Anydvd 6.4.1.2 and Clonedvd 2.9.17 handle this disc perfectly fine.


    Utterly meaningless
    Simply because a disc plays fine doesn't mean it is fine, and your test results indicate you have a bad original disc that needs to be replaced.

    That said, you do appear to have some packeting writing junk on your system. NTI FileCD, which is packet writing software, installs this driver. Packet writing software often causes problems with Slysoft software and other software in general. If you want drag-and-drop functionality, use dvd-ram instead, which is more stable.

    i) Create a backup of your registry
    ii) Download imgburn. It's a free program: http://www.imgburn.com/index.php?act=download
    (it's also an excellent program imo)
    iii) Go to Tools > Filter Driver Load Order. Select "NTIDrvr". Click "Remove Selected Filter". Click "ok".
    iv) Reboot

    Ensure that filter I quoted no longer appears in your registry.

    Try again. Clean the disc.

    Same problem? Then you have a bad original disc that needs to be exchanged (or your drive is slowly dying).


    These are your options (in order of likelyhood):


    A. The original disc is bad even if it plays fine. Exchange it.

    B. The disc is dirty. Clean it.

    C. Your drive is slowly dying. Try a different drive.

    D. The cable on the back of your drive is bad. Exchange it.
     
    Last edited: Apr 30, 2008
  3. acx

    acx New Member

    Removal of that file and reboot worked. I'm glad it was not a hardware issue (I had the same issue on a PC and Laptop with this disc).

    thanks alot!
     
  4. Webslinger

    Webslinger Retired Moderator

    You're welcome! :agree:

    Take care
     
  5. slayer0969

    slayer0969 Well-Known Member

    no problems Region 2 Belgium with AnyDVD6426 and CloneDVD2917
     
  6. Kaolinchemist

    Kaolinchemist New Member

    what exactly was that New Tech Infosystems filter that you quoted? Sorry if this is a stupid question. Just wondering if I need to look for it.
     
  7. Webslinger

    Webslinger Retired Moderator

    Right below what I quoted, I stated it comes from NTI's Filecd. click http://forum.slysoft.com/showthread.php?t=15537