Ghost in the Shell: SAC: SSS

Discussion in 'AnyDVD HD (DVD issues)' started by calweycn, Aug 24, 2007.

  1. calweycn

    calweycn Member

    Ghost in the Shell: Stand Alone Complex: Sollid State Society (R1 USA)

    This DVD won't rip with the newest AnyDVD 6170. It gets a cyclic redundancy
    error in the VTS_10_4.VOB. The disc is brand new. DVDfab Decrypter ripped it
    with no problem. AnyDVD does not show any protection on the disc.
     
  2. Webslinger

    Webslinger Retired Moderator

    Then in all likelihood, you have a bad original disc and dvdfab decrypter skipped over read errors giving you an (slightly, perhaps) imperfect copy.

    If you feel otherwise, please post the .ifos:
    http://forum.slysoft.com/showthread.php?t=330
     
  3. calweycn

    calweycn Member

    You are probably right. I tried ripping it with DVD Decrypter in 2 drives, and it
    failed in the 15th or 16th cell, right around the layer break. I looked at those
    cells quickly after ripping with DVDfab and didn't see any glitches, but I don't
    trust them to rip bad discs. They might skip errors and write garbage. I'll try
    exchanging the disc and see if another copy works. Thanks.

    If anyone else has ripped this disc with AnyDVD, please post.
     
  4. vbro

    vbro Active Member

    Dvdfab decrypter possibly skipping errors.

    On a few dvds I've backed up when both Clonedvd2 & Dvd shrink encountered errors. I assumed that when Dvdfab decrypter encountered no errors it was just skipping past them and that when I played the backup I would come accross "flaws" during playback.

    Thus far that has not occurred. The playback picture and sound was perfect
    from start to finish on every single Dvdfab decrypter backup. I estimate that roughly 1/2 the dvds i've tried with Dvdfab decrypter after failing with Clonedvd2 & Dvd shrink backed up fine. Dvdfab decrypter detected errors as well with the other 1/2.

    When using Dvdfab decrypter I attempt create a VIDEO_TS folder from the Dvd that Clonedvd2 & Dvd shrink failed on due to detecting errors. If Dvdfab decrypter creates a VIDEO_TS folder without detecting errors I simply burn
    that folder via clonedvd2 direct to dvd.
     
  5. Webslinger

    Webslinger Retired Moderator

    If it's just a couple of cells it's not likely that you're going to notice anything.
     
  6. calweycn

    calweycn Member

    I've had problems with some older versions of DVDFab Decrypter introducing errors when the disc was dirty or scratched. Luckily, I have caught the errors before burning. I stopped using DVDfab for a while, because I didn't trust the error handling. It's unacceptable to skip errors IMO. If it can't read something, it should tell you and let you choose what to do. Hopefully, that's what it now does, but I don't see why it worked when AnyDVD, Shrink, and DVD Decrypter would not work. There was no protection found on the disc and no scratches.
     
  7. Webslinger

    Webslinger Retired Moderator

    You're probably aware that doesn't necessarily mean the original disc wasn't faulty in some manner (made poorly/poorly mastered/bad pressing/faulty disc/whatever you want to call it). I'm guessing you tried cleaning it, right?
     
  8. calweycn

    calweycn Member

    The disc was clean and new. It probably just had high error levels at the layer break, because it failed on different cells, with two different drives. Both drives failed to read it, even after many retries. I've seen some other discs that were poorly mastered, like Before Sunset. One of the featurettes had an error, so it couldn't be read and would lock up every player I tried. These discs should be recalled and fixed, but apparently the studios don't care about quality control.
     
  9. Webslinger

    Webslinger Retired Moderator

    Studios, and unfortunately, more and more companies seem to only care about the bottom line. If they can get away with not doing a major recall (without upsetting a large number of people) then they will, sadly. :(
     
  10. wickedawesome

    wickedawesome New Member

    Problem verified

    I've had the same issue. VTS_10_4.VOB. Illegal Mode For Track for sectors 2175824 to 2175919. AnyDVD aborted. Disabled AnyDVD, used DVDDecrypter. Turned Software Read Retries to 0 and checked box for ignore errors. After those sectors pass, rest of disk works quickly.
     
  11. Webslinger

    Webslinger Retired Moderator

    1. Do step 8 from this link: http://forum.slysoft.com/showthread.php?t=321

    2. Post the .ifos: click http://forum.slysoft.com/showthread.php?t=330

    3. Again, I strongly suspect you have a bad original disc--and brute force ripping produces imperfect backups.