Getting "Source data too large" on everything

Discussion in 'CloneDVD' started by egone111, Jun 19, 2013.

  1. egone111

    egone111 New Member

    at 10 am I copied a disk "The Fugue" no problem at 3pm with on updates. I have tried to copy 3 disks "A Monster in Paris", "The Brass teapot" and "A monster in Paris" I have anydvd 7.2.0.2 (loaded last week) and Clone DVD 2.9.3.1 (Loaded today after many fails, same error)

    It does not matter how many file I skip it writes them all to the hard drive. 7 to 8 gig. There are files in the dir that do not show on the disk. I don't know where the compression takes place.

    error is "source data too large" details "WriteDVD 14 W2"
     
  2. mmdavis

    mmdavis Well-Known Member

    If you are trying to write the files back to a DVD + or - R disc, make sure on the "Title Configuration" that the drop-down box by the Quality slider is set to "DVD-5". If it is set to "DVD +/-R DL" CloneDVD is looking for a double layer disc, not a single layer.

    The first disc you tried in the morning may have been on a single layer disc, so no compression was necessary and CloneDVD was looking for a single layer.
     
    Last edited: Jun 19, 2013
  3. egone111

    egone111 New Member

    Thanks. That worked. I don't think I have ever used that drop down
     
  4. Clone DVD stating "Source data too large" on every disc

    I have never had this issue while burning a DVD until today and every disc has the same error. I'm using a single layer disc and Quality dropdown is set at DVD-5 but I have noticed that the list shows that the movie is larger than 90 mins and it shows alot of visual impaired data which I've never seen before. Cannot figure this out at all. Please help and by the way I have the most current update of Clone DVD Please notify me as to whether I'm posting incorrectly
     
  5. Recycle

    Recycle Well-Known Member

    Where is the log file? How would you expect others to have no idea what dvd your talking about to begin to know what problem it has or if it was fixed already.