Getting an error message

Discussion in 'CloneDVD' started by stephamal, Aug 28, 2007.

  1. stephamal

    stephamal New Member

    I keep getting this error message: The request could not be performed because of an I/O device error. If reading the media has failed, please clean the surface and try again.

    Please tell me what this is and how to get around. Thanks, SAM
     
  2. Charlie

    Charlie Well-Known Member

    Might try cleaning it reguardless that it is a new DVD or not or that it looks clean.
     
  3. stephamal

    stephamal New Member

    I get this error message quite often. Should I clean my DVD drive or the Disk itself. THanks
     
  4. Charlie

    Charlie Well-Known Member

    THe DVD, not sure if a can of air for the drive is advised?
     
  5. Webslinger

    Webslinger Retired Moderator

    Probably your original disc is damaged and needs to be exchanged.

    That said,

    1. If you are using XP and have an ide reader/drive then do this:
    Click this

    Do what it says to do.

    2. a) Download imgburn. It's a free program: http://www.imgburn.com/index.php?act=download
    (it's also an excellent program imo)

    b) Go to Tools > Filter Driver Load Order. Click "Clipboard". Then paste the information you pasted into your clipboard into your next post (ctrl-v).

    3. Ensure the cable on the back of your optical drive is seated properly and also installed properly (check jumpers on the back of the device)

    4. Do step 8 from here:
    http://forum.slysoft.com/showthread.php?t=393