Getting an APS error on 6.4.2.0

Discussion in 'AnyDVD HD (DVD issues)' started by rlc4, May 7, 2008.

  1. rlc4

    rlc4 Member

    Uploaded ZIP file per forum instructions
    ( At lease I think it uploaded ;-) :bang:

    Thanks in advance for your support
     

    Attached Files:

  2. Webslinger

    Webslinger Retired Moderator

    • State the full error message(s) you encountered (click "details"),
    • tell us what program(s) you were using when you received the error message(s), and
    • describe in detail what you were doing when you received the error message(s). What problem are you having exactly?
     
  3. rlc4

    rlc4 Member

    State the full error message(s) you encountered (click "details"),

    Error = Clone 7 TCE

    tell us what program(s) you were using when you received the error message(s),

    Programs = Clone DVD2 - Any DVD


    and
    describe in detail what you were doing when you received the error message(s). What problem are you having exactly?

    Stepped trough Clone DVD2 prompts, then as it was ripping to hard drive got the unable to copy protected material APS error box.
     
  4. Webslinger

    Webslinger Retired Moderator

    Follow the steps in the order they are listed:

    1.
    i. Right click the fox on your toolbar. Exit Anydvd
    ii. Click start. Right click on "My computer"--->select "properties".
    iii.Click on the 'Hardware' tab--->click the 'device manager' button.
    iv. Open the dvd/cdrom branch---> right click on your optical drive
    v. Click "properties".
    vi. You should have a region tab. From there you can select a region.
    vii. Select the region that you're in
    viii. Start Anydvd

    Packet writing software junk
    Typically part of Sonic's Drag to Disc packet writing software . . . Packet writing software is known to cause issues.
    Use dvd-ram instead if you need drag-and-drop functionality.



    CD-Rom Driver by OAK Software and HP Memories Disc

    James, the developer of Anydvd, dislikes that filter.

    2.
    i) Create a backup of your registry
    ii) Download imgburn. It's a free program: http://www.imgburn.com/index.php?act=download
    (it's also an excellent program imo)
    iii) Go to Tools > Filter Driver Load Order. Select "AFS2K". Click "Remove Selected Filter". Select "pwd_2k". Click "Remove Selected filter". Select "DRVMCDB ". Click "Remove Selected filter". "Click "ok".
    iv) Reboot

    The programs that installed those filters may no longer work properly.

    3. Click the red fox icon on your toolbar. Click "default". Click "ok".

    4. Ensure you're using Clonedvd 2.9.1.7
     
    Last edited: May 7, 2008
  5. rlc4

    rlc4 Member

    Completed your instruction list; However I could not find the filter called

    "pwd_2k" in the imgburn list. Rebooted PC, rubbed my rabbits foot, drank some Holy water, then ran Clone DVD with any dvd going on the same disk and got the same exact error..........any ideas?
     
    Last edited: May 7, 2008
  6. Webslinger

    Webslinger Retired Moderator

    It's definitely listed in your registry. It's an upper filter. And it needs to go.
    Anyway, please recreate and reupload the Anydvd log .zip file.
     
    Last edited: May 7, 2008
  7. rlc4

    rlc4 Member

    New ZIP per your request

    Created a new logfile after my last changes
     

    Attached Files:

  8. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    The filters are gone and the region for the drive is set. Now that you set the region the titlekeys are being correctly obtained. In your previous log the titlekey for title 1 wasn't being properly obtained.

    Try making a backup now.
     
  9. rlc4

    rlc4 Member

    :bang:

    Same error as when I started........

    Funny this didn't start until I ran the last anydvd patch?
     
  10. Webslinger

    Webslinger Retired Moderator

    @rlc4,


    Please follow these steps in the order that they are listed (then I'm going to foward the info onto James and peer):

    1. Click the red fox icon on your toolbar. Click "default". Click "ok".

    2. Ensure that you're using Clonedvd 2.9.1.7. Please verify this.


    3. Run Clonedvd. Select "Clone DVD" from the main menu to ensure that you're doing a full disc backup.


    4. Then please post the Clonedvd log:


    click http://forum.slysoft.com/showthread.php?t=476 and follow the steps but note the differences below that I would prefer you do instead:

    i)Select "dvd+/-r DL" near the quality bar in Clonedvd. This avoids compression (so, the process will be faster)

    ii) Select "dvd files" as the output method--and rip to your hard drive.

    [​IMG]
    (thanks to Zebadee for the screenshot)

    iii) You should be able to copy and paste the log text with your mouse (click in the white area shown in the screenshot).


    Try

    [ code ]
    log text
    [ /code ]

    Don't put spaces in the square brackets.

    iv) State the full a)error message(s) you encountered (click "details")
     
  11. rlc4

    rlc4 Member

    error code per your request

    Sorry couldn't figure out how to paste the picture in the posting so I attached it

    Verified that clonedvd is on version 2.9.1.7
     

    Attached Files:

    Last edited: May 7, 2008
  12. Webslinger

    Webslinger Retired Moderator

    Thanks, but can you post the log info (as shown in the picture in my post)?

    Anyway, I'll try private messaging James and peer
     
  13. rlc4

    rlc4 Member

    Sorry missed that

    Is this what you wanted?
     

    Attached Files:

  14. Webslinger

    Webslinger Retired Moderator

    Yes, (although I was hoping more info would be shown). Oh well.

    Thank you. I've sent a private message to James and peer. That doesn't mean they'll necessarily reply. But that's all I can do, really.
     
  15. rlc4

    rlc4 Member

    More data on another DVD backup

    Webslinger dude, not sure if this helps, but here's what happened on a different disk?
     

    Attached Files:

  16. Webslinger

    Webslinger Retired Moderator

    1) You did click the default button in Anydvd (very important)--and also ensure that Anydvd is running in the background, right, when using Clonedvd?
    That error message seems to indicate that Anydvd isn't even active on your system.

    2) You did reboot after removing the filters I listed, right?

    3)
    a) Keep your license key file backed up safely
    b) Uninstall Anydvd (start-->all programs-->Slysoft--->Anydvd-->Uninstall)
    c) Reboot
    d) Download Anydvd http://static.slysoft.com/SetupAnyDVD.exe
    e) Exit all Slysoft programs (including Anydvd, Clonedvd2, Clonecd, Clonecdtray, Clonedvdmobile, etc.). Check Windows Task Manager if you have to.
    f) At this point disable your antivirus and firewall programs
    g) Reinstall
    h) Reboot
    i) Install your license key (if required) http://forum.slysoft.com/showthread.php?t=732
    j) At this point enable your antivirus and firewall programs

    4) i. For XP with ide burners
    Click this

    Do what it says to do if you have XP and an ide burner/optical drive.

    5. I don't think it will help, but you might want to update to Service Pack 3.

    6. Also upload the .zip for that dvd as well, please.

    7. What colour is the bottom of the disc?
     
  17. rlc4

    rlc4 Member

    verify the registration key

    Yes, I rebooted as directed after the filter removals

    Is the reg information in the about anydvd box on the bottom half next to my name?

    serial = XXXXXXXX
     
    Last edited: May 7, 2008
  18. Webslinger

    Webslinger Retired Moderator

    Are you asking about step 3a? If so click http://forum.slysoft.com/showpost.php?p=3305&postcount=1 to get your license key.

    Yeah, actually, the more I look at these error messages I wonder if Anydvd is running properly on your system. At first, I thought you discovered some decryption bug, but now I'm leaning towards Anydvd not running properly on your system.

    I'm not sure why that would be (perhaps an antivirus program or another program is interfering).

    Anyway, I'm pretty much out of suggestions at this point, unfortunately. Hopefully James or peer will have some more suggestions.
     
    Last edited: May 7, 2008
  19. Peer

    Peer Redfox Development Team Staff Member

    Well, sorry, I don't. For the fun of it I just tried Scrubs R1 Disc3 with AnyDVD 6420 and everything is ok.
    Maybe James has something to add.
     
  20. Pelvis Popcan

    Pelvis Popcan Well-Known Member

    rlc4, when you run CloneDVD to copy your disc, you DO HAVE the "red fox" icon in your system tray (lower right hand corner of your screen), right?