GameJackal version 3013

Discussion in 'GameJackal (fr)' started by xocip, Dec 14, 2008.

  1. xocip

    xocip New Member

    depuis la version 3013,il est impossible de mettre à jour Game Jackal avec windows 2000
     
  2. pseudo555

    pseudo555 Moderator (fr)

    Salutation,

    Après une petite vérification dans le changelog de gamejackal, il n'a jamais été écrit que gamejackal est compatible avec windows 2000 ( http://www.slysoft.com/download/changes_gamejackal.txt -> PLATFORM: 2000, XP and Vista (32 and 64 bit platforms) ).

    Apparament windows 2000 n'est plus supporté depuis le début de la version 3: http://forum.slysoft.com/showthread.php?t=18386&highlight=2000