GameJackal 3.0.1.4 - beta

Discussion in 'GameJackal' started by Tom, Apr 28, 2008.

  1. Tom

    Tom Redfox Team Member Staff Member

  2. Charlie

    Charlie Well-Known Member

    Thanks Matt.
     
  3. mad_fr34k

    mad_fr34k Well-Known Member

    cheers buys, the updates just keep coming!
     
  4. jreffner

    jreffner Active Member

    Battlestar Galactica Still Crashes

    Matt,

    Thanks for 3.0.1.4, but I tried creating a profile for BSG again and I got the same blue screen with white text which indicated that there was a problem with the following file, "maplolm.sys"

    Can I send you a log or anything?

    Also, I'm sorry I'm not posting in the same thread as before, but I think that one was deleted when this thread started.

    Many thanks,

    Jim

    Vista Ultimate 64-Bit on an Apple Macintosh with 2, 3.0 GHz Quad-core processors and 6 GB of RAM. NVIDIA 8800 GT card.
     
  5. matthew

    matthew SlySoft Team Member

    Need to clarify the file causing the BSOD (you have maplolm.sys).
    Is it "maplom.sys" or "maploml.sys"?
     
  6. mad_fr34k

    mad_fr34k Well-Known Member

    If your still getting ^^^ this ^^^ problem do the following, i dont know if you saw it on the last thread :D

    When your pc reboots after the crash it should bootup and give you a list of things that you can choose, with a 3o second count down,

    normally (for XP havent used vista yet)
    the options are
    Safe Mode
    SafeMode with networking
    Safe Mode with command prompt

    Enable boot loggin
    Enable low res video
    Last known good config
    DS Restore mode
    Bebugging mode
    DISBALE AUTOMATIC RESTART ON SYSTEM FAILURE

    choose the disable Automatic restart on system failure, then do the battle start galatica game thing and when it crashes it should leavce the message on the screen :D

    Failing that you can disable it through windows follow this guide, i got if off another website so might not be entirely accurate, as i say i dont have vista.

    1/ Click Start button

    2/ From Start menu Click Control panel

    3/ In Control Panel Click the System icon

    4/ In the System Window look on the Left hand side of the window and you will see a list of options. Click on the Advanced System Settings option

    5/ Because Computer management requires administrative privileges you may find the the User Account Control will pop up. If it does then enter the required information (if you are not the administrator) or, if you are the administrator, click the Continue button

    6/ In the Advanced Settings window look for the Startup and Recovery section and then Click the Settings button

    7/ In the Startup and recovery window look for the section marked System failure and remove the 'tick' mark from the 'Automatically Restart' option. Now press OK button

    8/ Finally click the OK button on the System properties Window and then close the system window.

    hope that might help you :D
     
  7. jreffner

    jreffner Active Member

    Thanks guys

    Thanks guys, I will get you the 100% correct answer after I get home from work today.

    Jim
     
  8. jreffner

    jreffner Active Member

    Quick Answer

    The quick answer is:

    maplomL.SYS

    Page Fault in....

    I'll disable the auto restart and see if I can get more info.

    Thanks!
     
  9. evlncrn8

    evlncrn8 Well-Known Member

    doubt its virused, its just detecting madchooks most likely...
    (false positive)...

    for most cases like this its best to upload the file to virustotal.com, and see what its results are (checking with 10+ anti virus programs is better than relying on the results from 1....)... i'm pretty sure its a false positive though.. curerom will probably get the same result...
     
  10. Mr.HillBilly

    Mr.HillBilly Active Member

    Andrew send me your email and I will send HideJack to you. I never have needed it but if you want it I can send it to you. Just PM me.