GameJackal 3.0.1.3 - release

Discussion in 'GameJackal' started by Tom, Apr 24, 2008.

  1. Tom

    Tom Redfox Team Member Staff Member

    GameJackal 3.0.1.3 - release

    http://www.slysoft.com/download.html

    Release v3.0.1.3 - release (2008-04-24)
    • Fixed a bug that could cause issues after a profile has been captured.
    • Improved version/upgrade checking.
    • Minor fixes to the installer.
    • Numerous interface changes and updates.


    Thanks Matt!
     
  2. Charlie

    Charlie Well-Known Member

    Thanks matt.
     
  3. InTheFlow

    InTheFlow Well-Known Member

    Thanks for the update.

    How much longer till support for The Witcher becomes available? Can't wait for Tages support to be listed on the new improvements list!:D
     
  4. jreffner

    jreffner Active Member

    3.0.1.3 Crashing

    Well, I had to reinstall everything due to 64-Bit Vista's SP1. In the course of doing this, I also updated to GJ 3.0.1.3.

    I had no problems creating a profile for Unreal Tournament III.

    For the cheapo Battlestar Galactica I constantly get a blue screen with white text that mentions MAPOLM or something like that when I try to create a profile.

    Call of Duty 4 (multiplayer) just freezes the entire computer when I insert the disc at the final stage of creating the profile just prior to playing the game. This same problem happened in earlier GJ versions as well.

    Crysis I got to work, but only in a window. Prior to my SP1 reinstall, I got a crysis profile made in a window that was almost the size of the full screen. Now, the window is much smaller.

    Any suggestions? Thank you!

    Jim
     
  5. matthew

    matthew SlySoft Team Member

    We are working on this at the moment.
     
  6. matthew

    matthew SlySoft Team Member

    We plan on releasing a new beta (v3.0.1.4) which we hope will address this issue in the next day or so. Can I ask you to try this when it becomes available.
     
  7. jreffner

    jreffner Active Member

    Of Course!

    Thanks Matt!

    An Update: I got Crysis and Call of Duty 4 to all work, but not Battlestar Galactica.

    Crysis was my problem. Like a moron, I hadn't checked "Full Screen" within the game. So the problem wasn't Because of Game Jackal.

    Call of Duty worked only if I created a full disc image (in both single and multiplayer). I think I had to do this before, so it wasn't a big surprise.

    The overall problem with GJ was that sometimes it would freeze the computer up completely at stage 5 of 5 when making a profile and other times (using the exact same choices and settings) it would work.

    Now, with Battlestar Galactica, it would always give me the blue screen with the white text and mention something about maypolm.sys. I'm not 100% sure of the file name as it goes off quickly.

    I'll be thrilled to try the next release. I'll keep watching the boards.

    Thanks!

    Jim
     
  8. mad_fr34k

    mad_fr34k Well-Known Member

    When your pc reboots after the crash it should bootup and give you a list of things that you can choose, with a 3o second count down,

    normally (for XP havent used vista yet)
    the options are
    Safe Mode
    SafeMode with networking
    Safe Mode with command prompt

    Enable boot loggin
    Enable low res video
    Last known good config
    DS Restore mode
    Bebugging mode
    DISBALE AUTOMATIC RESTART ON SYSTEM FAILURE

    choose the disable Automatic restart on system failure, then do the battle start galatica game thing and when it crashes it should leavce the message on the screen :D

    Failing that you can disable it through windows follow this guide, i got if off another website so might not be entirely accurate, as i say i dont have vista.

    1/ Click Start button

    2/ From Start menu Click Control panel

    3/ In Control Panel Click the System icon

    4/ In the System Window look on the Left hand side of the window and you will see a list of options. Click on the Advanced System Settings option

    5/ Because Computer management requires administrative privileges you may find the the User Account Control will pop up. If it does then enter the required information (if you are not the administrator) or, if you are the administrator, click the Continue button

    6/ In the Advanced Settings window look for the Startup and Recovery section and then Click the Settings button

    7/ In the Startup and recovery window look for the section marked System failure and remove the 'tick' mark from the 'Automatically Restart' option. Now press OK button

    8/ Finally click the OK button on the System properties Window and then close the system window.

    hope that might help you :D