"Funny" behaviour of my dvd-rw drive - is it dying or what?

Discussion in 'CD/DVD/BD Drives' started by DizMan, Feb 16, 2008.

  1. DizMan

    DizMan Member

    Hi there.

    My dvd-rw drive has been acting really "funny" lately. I'm wondering if it is dying or what. Has anybody expirenced anything like this..?

    The problem only occurs when reading cds - not dvds. When I insert an empty cd-r or cd-rw AnyDVD still says "No Disc is present in Drive G:!". I think it used to say that a CD is inserted.

    Yesterday I had to burn a file - an ISO image (it was a SuSE linux live CD image file). First I tried burning with the latest version of CloneCD. For quite some time it said insert empty disc. But suddenly it started burning - but the cd was useless. Then I tried another brand of cd-r with CloneCD. This time it burned the CD but reported some errors when verirying the burned disc. Then I tried using Nero with 2 different cd-rs. Same result. Burning was reported ok - but when verifying the discs it said, that there were errors. At all times AnyDVD reported, that no disc was present.

    I tried booting my pc with all of these 4 cds. Nothing happened - only black screen. Ok, I thought. I've gotta throw them in the bin. But first I tried reading them in another computer - and old IBM T23 laptop with a DVD-rom/CD-rw combo drive.

    And I was very surprised: 3 of the cds (the last 3) booted very well and reported no errors at all. So I think they are ok - at least it didn't report any read errors, but I don't know if the whole disc was read.
    Have you any idea what is happening here..? If it is bad media - how come the laptop reads it without problems. And the burner burns them - but cannont read them. Wierd...

    I haven't installed any new software lately as I recall.

    Let me hear what you think... Thanks!

    /Diz


    info:

    dvd-rw drive: LITE-ON DVDRW SOHW-1653S with latest firmware. Drive is from JAN 2005. I guess it has been burning about 3-400 discs (all types of supported media)
    OS: Win XP prof. with all SPs and updates
    burning apps: Latest versions of AnyDVD, CloneDVD2 and CloneCD + Nero 7 (Nero burning ROM 7.5.9.0). I also have so other stuff but that wasn't used in this test

    media: Mr. Platinum CD-R 700 MB/80 mins and TDK d-view colour CD-R 700 MB/80 mins. I've got some other brands too but tried only these two when this happend


    ps. Besides a dying drive, my only thought is; could this be an InCD issue? I think that was installed with Nero and I can see in this forum, that it is known to cause problems.
     
  2. oldjoe

    oldjoe Well-Known Member

    Two yrs. old and 3/400 burns....... I would venture a guess that the drive is dying. But InCD is also a possibility. Easiest check would be to uninstall InCD.