Fullscreen issues with Powerdvd Ultra w/new patch(3319a)

Discussion in 'AnyDVD HD (Blu-ray issues)' started by jdohn2002, Oct 20, 2007.

  1. jdohn2002

    jdohn2002 Well-Known Member

    I fully installed the new powerdvd ultra patch and new blu-ray (Fantastic Four: ROTSS) and hd-dvd (Transformers) movies seem to play fine now. The file that I installed was the full installer program with the new patch (3319) already built in.But, when I play them they are not at full screen resolution. I have a samsung 22" LCD monitor (1680 x 1050) and a Mitsubishi 46" LCD HDTV (1920 x 1080) hooked up to my computer. They are both connected using DVI cables. The movies play fine in fullscreen on my 22" monitor, but when I try to play them on my TV in 1920 x 1080, the movie itself does not fill up the whole screen. The OS fills up the entire screen like it normally does with my graphics card set to 1920 x 1080, if I click to make powerdvd ultra fullscreen, the program itself will fill up the entire screen. Except the movie picture does not fill up the entire screen. There are side black bars to the left and right of the movie picture. Most of the movies I play are in 2.35:1 or 2.40:1 aspect ratios, so I would normally expect black bars across the top and bottom but not on the sides. If I reduce the size of the power dvd program to a smaller size (like half screen) then the movie video fills up the entire powerdvd ultra program like it should with no black bars on the sides. It only happens when I am in full screen. I never had this problem before the most recent powerdvd ultra patch. The problem definitely has something to do with powerdvd ultra. Every other movie/video playing program that I have with play fullscreen at 1920 x 1080 with no problems. It is only powerdvd ultra with the newest patch that has these issues. I have tried with two different Video cards. An ATI Radeon X1900XTX with 512Mb DDR3 memory and an ATI Radeon HD2600XT with with 512Mb DDR3 memory. With both of these cards I have the exact same problem with powerdvd ultra. And like I said, neither of the video cards had this problem before the newest patch (3319). It even does it when playing an older blu-ray or hd-dvd movie from my hdd. Has anyone else had this problem or know what is causing it? Oh yeah, it does the same thing wether AnyDVD (6.1.8.4) is running or not.
    Thanks.
     
    Last edited: Oct 20, 2007
  2. Charlie

    Charlie Well-Known Member

    Have you tried previous versions of PowerDVD? It really sons like this is a PowerDVD issue not slysoft.
     
  3. jdohn2002

    jdohn2002 Well-Known Member

    Like I said, I never had this issue until the newest patch (3319a). And, yes it is an issue with PowerDVD Ultra, not AnyDVD. I just wanted to know if anyone else had this problem.
     
  4. Charlie

    Charlie Well-Known Member

    I would report this if no one else answers you here so they know.
     
  5. jdohn2002

    jdohn2002 Well-Known Member

    Yeah, I did, but who knows how long it will take for a response.
     
  6. Humpa

    Humpa Well-Known Member

    sounds like an hdcp issue, right?

    I had to use the full installer to get the 3319 build working correctly. I can play hddvd's off of the disc or off of my hdd, and I can play them on my non-hdcp 19" monitor or on my 50" plasma. I only use one display at a time though - I assume if I had it it in dual display mode that the picture would not play full screen on my plasma, but I haven't bothered trying. I turn off powerDVD when I switch from one display to the other and haven't had any problems yet.

    Have you tried just hooking up your 1080p LCD and rebooting?

    Do you think it has something to do with the initial install of powerdvd 3319? I made sure to install the full 3319 build with just my plasma plugged in (I didn't trust powerdvd - I installed the 3319 build originally using my 19" monitor, and had issues).
     
  7. jdohn2002

    jdohn2002 Well-Known Member

    I have both hooked up at the same time with the dual DVI ports on my video card. I only use at a time though, I only have a video signal going to one display at a time. I just switch to the TV instead of the monitor when I want to watch a movie.
     
  8. Humpa

    Humpa Well-Known Member

    that's exactly what I do as well. :(

    It will be nice when we have some software choices for hd playback ....
     
  9. Dekyon

    Dekyon Well-Known Member

    3319a is not working at all in my system. I try to install in another system with 2 monitor and it can't play any BD or hddvd. After a lot of try it finally play a rip of an hddvd form the harddisk and I note exactly the same issue.
    The two monitor are:
    Monitor1: VGA 1280x1024
    Monitor2: projector hdcp 1920x1080

    The rip play only on projector BUT at resolution of monitor1, 1280x1024 max.
     
  10. Humpa

    Humpa Well-Known Member

    do you think it could have anything to do with what monitor was active during installation?
     
  11. jdohn2002

    jdohn2002 Well-Known Member

    Maybe, that seems to be my case too. My Monitor is 1680 x 1050. That seems to be max picture size that the movie takes up on my 1080p LCD TV. I think tomorrow I will reistall powerdvd ultra with only my 1080p TV attached to my video card. It's weird though because I can play high def quicktime trailers with powerdvd in 1080p with no issues.
     
  12. Humpa

    Humpa Well-Known Member

    I had never played an hddvd off of my xbox drive before. I've always played them off of my hdd - the xbox drive makes a little noise.
    Since I have no choice for Transformers and Evan, I watched them today from my xbox drive. Transformers was fine, though I noticed my cpu was up at 40-50%. And Evan played fine for 1hr and then started frame dropping pretty bad - I looked at cpu and it was up at 80-90% and causing the frame drops.

    I was at around 20% with the last build of powerDVD. Now I'm watching Syrianna Blu-Ray from my hdd and it is at 40-50% as well.

    Man this HTPC thing is a nuisance. :(

    I did a acronis image back up of my C drive before I installed the new powerdvd build though .... so I suppose I'll just flash back to that image and wait for the AnyDVD crew to give us a fix.
     
  13. sarah99

    sarah99 Well-Known Member

    Sounds like a known ATI drivers bug.
    add the key "vforcemaxressize" to your registry with a value for the highest number of pixels you want to use ........ 2800000
     
    Last edited: Oct 21, 2007
  14. jmcconda

    jmcconda New Member

    I am having the same issue

    I just purchased a Gigabyte motherboard with integrated ATI graphics and HDMI out. When I tried to play anything HDDVD, I got stuttering problems with the playback, so I bought an ATI HD 2600 PCIe video card w/ DVI out.

    Now when I play an HDDVD, either from a ripped source (King Kong) or my XBOX 360 drive connected to the PC, (King Kong, Transformers) I only get a much smaller window of video rather than the full screen (choppy video) I got with the integrated HDMI.

    I checked and everything is HDCP compatible, (though I don't know why this would matter with ripped HD DVDs)

    Has anyone else seen this? Do I need an HDMI out video card to get full resolution with HDDVDs?

    Specs are below.

    Windows Vista Ultimate
    CPU: AMD Athlon X2 Dual Core 4800+
    3GB DDR2 RAM
    300 GB SATA HDD (Ripped King Kong playing on local drive, not networked)
    Diamond ATI Radeon HD 2600 (DVI out to HDMI connection on TV, latest Catalyst Drivers)
    Sony 50" SXRD HDMI port (HDCP compliant)
    PowerDVD Ultra 7.2
     
  15. sarah99

    sarah99 Well-Known Member

  16. jdohn2002

    jdohn2002 Well-Known Member

    Well, I added that key to my registry for both DVI ports (0000 and 0001) and it still didn't work, so I swapped the DVI cables for my monitor and my TV, and now it works fine. Maybe only one DVI port was able to display enough pixels to display a full 1080p picture. Either way, I'm happy, it works now and I can finally watch "Rise Of The Silver Surfer" in 1080p on my 46" LCD.
    Thanks sarah99
     
  17. jmcconda

    jmcconda New Member

    That did it!

    I ran the registry utility and it found my Radeon 2600. Now it works like a charm. Thanks so much!

    If this is a known bug, I'm assuming ATI will get around to fixing it themselves eventually. Any ideas if it will cause problems if I download the latest drivers when they eventually come out?
     
  18. fishyuk

    fishyuk New Member

    Sounds like what I have

    Hi, I don't think this is down to anything but Cyberlink. I've got a Samsung 40TV , Vista Home 32 bit, Radeon 2600Pro (DVI to HDMI) and a xbox USB HD-DVD drive so I don't need to run AnyDVD on it right now as it will do HDCP.

    I've had the same problems it seems as you with not getting full screen under HD-DVD (but it does do full screen with normal DVDs) ...but only once I updated the Catalyst drivers from 7.7 to 7.8 or 7.9. I've not tried 7.10 but 7.7 are the only ones that work for me so I've rolled back each time. Give 7.7 a go and fingers crossed it will sort out your problem.

    I guess it is some change in Avivio HD support that isn't agreeing with Cyberlink. I did raise it with them but they said they hadn't tested 7.8 or 7.9 at the time. I keep hoping a new patch will come out to fix this but then again, 7.7 work fine for me so it is only a case of avoiding the inbuilt urge to update everything :)
     
  19. sarah99

    sarah99 Well-Known Member

    What you think hardly matters
    ATI made a mistake with their drivers, they set the overlay to have a maximum resolution to fit a 1650x1080 widescreen monitor in some of their driver releases (when it should have been set to 1920x1080). How hard is that to understand?
     
    Last edited: Oct 25, 2007
  20. fishyuk

    fishyuk New Member

    I apologise for not having fully read the link. Yes I should have but I was only trying to help and relay that for me 7.7 worked ok. I take back the Cyberlink comment though it was only made with Nero seemingly working for me. I agree it isn't hard to understand, though your tone and unpleasant attitude is. Thanks for the great settings, but relax please!