Frustrating problem!

Discussion in 'CloneDVD' started by liquidiieee, Nov 3, 2007.

  1. liquidiieee

    liquidiieee New Member

    I've been having the same issue ever since I registered my trial versions. When I first installed AnyDVD and CloneDVD, I was getting the same error message. I fooled around with the settings for a while to see what would work best, but in the end it simply started working when I burned as 'DVD-5', which was the original setting anyhow.

    It worked perfectly for almost three weeks, but after applying the registration key it went back to not being able to burn the movie to disk because the 'source file is too large', and I was getting that 'WriteDVD 14 W2' error message as well. The same exact thing, every time.

    I've read through the other posts here where people have had the same problem. I tried the FAQ. Followed all the suggested steps to fix the problem and still I'm getting the error. I'm just trying to figure out why registering the products would cause this problem to start happening again.

    I'd appreciate it if someone could please point me in a helpful direction. I'm beyond frustrated at this point, but hopeful that the solution is a simple one. I'm running an HP Pavillion Slimline with Vista and for my media, I'm using the Verbatim LightScribe DVD+R. Also, I was burning at Max speed with DVD-5, I tried 16 and 12, but that didn't help things either. Thanks in advance to anyone who can help! [:)]
     
  2. Webslinger

    Webslinger Retired Moderator

    Don't. And you didn't read closely enough

    9. I'm getting Writedvd 10 11 W2 errors. Why?

    a) Are you using junk blank media? If you're not using Taiyo Yuden (8x) premium, Verbatim, Maxell Plus, or Maxell Broadcast Quality, then chances are the answer to this question is "yes". Stay far away from Memorex, Princo, Ritek, regular Maxell, Fuji, etc. that are not made in Japan.
    b) Click this and read FULLY (because the same advice applies)
    c) Do you have Musicmatch Jukebox on your system? If so, click this
    d) Remove packet writing software from your system (including Directcd, Incd, drag to disc, DLA, etc.)
    e) Click this and read
    f) Do steps 3 and 4 from here (note that step 4 requires you to post information, and this step could be the most helpful in getting your situation resolved)