Found & removed 1 bad sector protections!

Discussion in 'AnyDVD HD (DVD issues)' started by Giljorak, Aug 8, 2007.

  1. Giljorak

    Giljorak Well-Known Member

    I was backing up Disturbia today and saw this in AnyDVD 6.1.6.9. I searched the forum and found a post that showed the AnyDVD info without sector protections. That version was 6.1.6.7. So, I grabbed some other DVD's and they all show "Found & removed 1 bad sector protections!". After I was done backing up Disturbia I checked the backup with AnyDVD 6.1.6.9 and it looked fine, no protections at all.
     
  2. DetroitBaseball

    DetroitBaseball Well-Known Member

    Looks like it's a bug. Happens to me too.
     
  3. DetroitBaseball

    DetroitBaseball Well-Known Member

    Hey James can you look into this?
     
  4. Webslinger

    Webslinger Retired Moderator

    This isn't a bug in Anydvd 6.1.6.9. It's a bug in Anydvd 6.1.6.7
     
  5. DetroitBaseball

    DetroitBaseball Well-Known Member

    No, because I see 1 bad sector protection on every movie I insert with 6.1.6.9.
     
  6. Webslinger

    Webslinger Retired Moderator

    Ugh! You're right! I thought this was related to an Arcoss bug from earlier Anydvd versions.
    I'll try to contact James, thanks.
     
  7. DetroitBaseball

    DetroitBaseball Well-Known Member

    Not a big deal so it's no prob if it isn't fixed 24/7.
     
  8. linx05

    linx05 Well-Known Member

    I was wondering why I was seeing all these 1 bad sectors on Region 4 releases.
     
  9. James

    James Redfox Development Team Staff Member

    This is a known bug, but it is only cosmetic, already fixed in the next release.