Found a CD that I cannot Copy

Discussion in 'CloneCD' started by redsvt, Mar 15, 2007.

  1. redsvt

    redsvt Active Member

    I just purchased a CD that I cannot copy. I have tried different media, different computers. I am running the latest version of Clone CD. The funny thing is I can rip it into itunes as an MP3/AAC then rerip those files as an audio CD and it plays fine, I just cannot copy it 1:1. I have tried it with ANYDVD active and deactivated. I have even tried different copying programs, same thing!!

    The CD is NEON BIBLE by ARCADE FIRE.

    Anyone have this album? similar results?
     
  2. nor22

    nor22 Member

    I've had this problem with several newer CDs. The original CD plays fine on my computer using J.River Media Center 12 or Windows Media Player, but the CD copy (using Nero) won't play back on JRMC or WMP (or sometimes the copy won't play back on JRMC and will play with WMP). I also don't have any problems ripping the tracks to my hard drive.

    When I try playing the CDs in JRMC, I get the message: "The media types of the selected files are not supported for playback".

    I've run into this problem recently with Arcade Fire/Neon Bible, The Decemberists/Castaways and Cutouts, The Format/Dog Problems, Laura Veirs/The Triumphs & Travails of Orphan Mae, The Shins/Wincing the Night Away and The Bad Plus/Prog. I also had AnyDVD active, but it doesn't make a difference. However, I finally decided to try the trial version of CloneCD (v 5.3.0.1) and copies from this work fine.

    It looks like these newer CDs are using a type of copy protection that may include some invalid TOC information that only seems to have an effect on copied CDs. I wonder why so few people have noticed this. I can't find any clues doing a Google search or in forums like CDfreaks.

    At least it's good to know I'm not the only one who's experiencing this.
     
    Last edited: Jul 28, 2007