Forum Speed

Discussion in 'General Chat' started by wtcamb, Jan 28, 2007.

  1. wtcamb

    wtcamb New Member

    I know this is a new forum and the wrinkles will have to be worked out, but is everyone having problems with how slow it is?

    I think the forum is a great idea to go along with the best software available.
     
  2. pilgrim7993

    pilgrim7993 New Member

    I don't know about 'everyone,' but it's very slow here.
     
  3. zebadee

    zebadee Well-Known Member

    Hi :)
    Supply & demand folks. It'll get better believe me.:agree: :D
     
  4. DRC72

    DRC72 New Member

    Horribly slow!!!!
     
  5. khlb

    khlb Well-Known Member

    It’s …. slow all right, but this could be due to the fact that many users is registering for the first time on a completely new forum or SlySoft have underestimated the traffic load on its servers.

    This will be fixed the next day given SlySoft track record of fixing issues, I think. :)
     
  6. schbusdrvr

    schbusdrvr Active Member

    It was very slow for me when I joined up this morning but it's moving along fine right now.
     
  7. Charlie

    Charlie Well-Known Member

    Same here all is fine now.
     
  8. HT_Freak

    HT_Freak Member

    It's blazing fast for me here. No problems for me. :)
     
  9. sickboy88

    sickboy88 Member

    Fast as hell, even when going through TOR. ;)
     
  10. GreenHead

    GreenHead Active Member

    I have never had a problem with speed on here.
     
  11. linx05

    linx05 Well-Known Member

    Same here, very fast.
     
  12. DetroitBaseball

    DetroitBaseball Well-Known Member

    Always been fast for me.