First Burn, nothing but Pixelation

Discussion in 'CloneCD' started by zapper, Dec 18, 2007.

  1. zapper

    zapper Well-Known Member

    Well, finally made the jump and bought Clone CD and my first batch of DL disk, Verbatim +R DL 2.4X and burned my first Disk, National Treasure and when I played it on my stand alone DVD player all that was shown were bad pixilation and nothing else.

    What could have gone wrong? My DVD writer Lite-On DVDRW SHOW-1693S burned at 2x, could this be the culprit? Window Vista 32 bit OS.:mad:
     
  2. Webslinger

    Webslinger Retired Moderator

    1. Update your burner's firmware if possible. Visit your burner's website to check for firmware upgrades.
    If you don't know how to go about doing this, visit http://forum.slysoft.com/showpost.php?p=12794&postcount=10

    2. Use Verbatim +R DL made in Singapore (not India) if possible

    3. Change the booktype of the +R DL media to "dvd-rom". This step improves the chances of playability in/compatibility with (standalone, mostly) dvd players. The best way to do this is through the software that came with your burner (if possible).

    Otherwise, use Nero cd-dvd speed to do this if you have to: http://www.cdspeed2000.com/
    This is a free program. (Insert the blank media in your burner. Select your burner in the drop down box at the top of the screen. Click "Extra", then "Bitsetting". Make the change to "dvd-rom" and click "set".)

    If Nero cd-dvd speed doesn't work for you (options are greyed out), do this:

    a) Download and install imgburn:
    http://www.imgburn.com/index.php?act=download
    This is also a free program
    b) Insert your blank media in your burner.
    c) Select your burner in the "Destination" drop down box.
    d) Click "Tools"-->"Drive"-->"Change Booktype"
    e) Choose your burner
    f) Under "Change For:", select what you're using
    g) If your current setting is "dvd-rom", leave everything alone and exit Imgburn and ignore step "h)"
    h) Under "New setting", select "dvd-rom". Click "Change" and then "Ok". Exit Imgburn

    Some drives lose their settings each time you eject or possibly reboot, so you might have to do this each and every time before you burn.
    You can skip this step if your burner defaults booktype to "dvd-rom" automatically with the various +R types of blank media.

    You need to do this step before burning.

    4. Ensure you have Anydvd 6.3.0.1 beta running in the background when using Clonecd.
     
  3. zapper

    zapper Well-Known Member

    Thanks for the info. but tried a hunch first and it worked 100% perfect copy, burned the media at 4X and that worked should had tried it first before posting goes to show you that the right burning speed is a must. :)
     
  4. Webslinger

    Webslinger Retired Moderator

    Rather odd . . .

    Typically with the +R DL blank media burning at 2.4x works fine. However, some burners do burn better with some media at different speeds. I'm glad your issue is resolved.
     
  5. zapper

    zapper Well-Known Member

    Yes, I'm also glad that it is working properly just have to keep my fingers crossed.:D