Ferdinand the Bull missing main title after scanning by Redfox...

Discussion in 'AnyDVD HD (DVD issues)' started by wuijin, Mar 20, 2018.

  1. wuijin

    wuijin Member

    After Redfox finishes scanning the disc, it only shows a few titles, with the longest one being only 2 minutes and 27 seconds long. I am attaching a log file. I am running 8.2.2.0.
     

    Attached Files:

  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    There's multiple errors in the logfile including device timeout errors. But the most problematic one is

    Please try beta 8225, if that doesn't work create a NEW logfile with that beta so @James can take a look.

    I'll assume thats the 2018 version, which means it got released only a week ago. It COULD be a protection issue, by no means am i saying it IS one. That's for James to decide
     
  3. wuijin

    wuijin Member

    I downloaded and tried 8.2.2.5, but it gave me disc read errors. The first time it was having trouble even beginning the process in CloneDVD (scanning in step 3) and showed a read error at 0%. Then, I took out the disc and re-inserted it and it worked up until 29%.

    I've attached a log file.

    Tagging @James in this reply so he can see it.

    I re-inserted the disc one more time and it worked this time. I am not sure why.
     

    Attached Files:

    Last edited by a moderator: Mar 20, 2018