Fehler beim Kopieren von UHD (BD100 -> BD50)

Discussion in 'CloneBD (de)' started by framibe, May 27, 2019.

  1. framibe

    framibe Member

    Hallo,
    ich versuche mit der neuen 64bit-Version von CloneBD (V1.2.5.0) von mehreren UHD-Images eine BD50 zu erstellen. Seit dem Update tritt folgender fehler auf:
    Der Programmablauf beginnt normal und die Datenrate pendelt sich bei 1-2 Bilder/s ein. Nach 10 bis 20 Minuten erscheint dann die Meldung "Ein schnelleres Laufwerk würde den Durchsatz um 763% erhöhen. Die Datenrate sinkt auf annähernd 0. Nach 24h wurde der Fortschritt mit 3% angezeigt. An dieser Stelle habe ich abgebrochen.

    Ich habe schon mehrere Festplatten als Quell-, Temp- und Ziellaufwerk getestet. Es ist auch noch genügend Platz auf der jeweiligen Festplatte vorhanden. Bei der 32-bit-Version tritt der gleiche Effekt auf.
    Mit CloneBD V1.2.4.0 funktioniert es ohne Probleme. Es dauert zwar ca. 24 bis 28 Stunden bis ein Film durch ist, aber es läuft.

    Meine Einstellungen:
    Konvertierungsoption "Vom Dateisystem lesen" habe ich mit und ohne getestet.
    Hardwarebeschleunigung UVD/VCE mit und ohne.
    Encoder höchste Qualität.
    Temp-, Ausgabe- und Leseverzeichnis sind jeweils auf verschiedenen Festplatten.

    Meine PC:
    Windows 10 Pro V1809
    Intel I7 4790K
    AMD Radeon R9 280X

    Ich würde mich freuen wenn mir jemand einen Tip geben könnte wie ich diesen Fehler umgehen kann. Oder hat jemand die gleichen Probleme mit der neuen Version?

    Vielen Dank im Voraus.

    framibe
     
  2. coopervid

    coopervid Well-Known Member

    Schwierig das zu bewerten. Du müsstest das mal Reto oder Fabian fragen. Die haben aber viel am Code zu Gunsten von Fehlerbehebungen im Audio-Bereich, DV-Bereich usw. umgebaut. Generell ist aber deine Konvertiergeschwindigkeit eine Katastrophe. Du solltest in eine günstige NVIDIA 10xx Karte investieren. Ich habe eine uralte CPU, aber mit meiner NVIDIA 1050 habe ich immer Konvertierzeiten < 2h bei UHD.
     
  3. kufo

    kufo Well-Known Member

    @framibe
    Was hattest du denn bisher für Datenraten bei der Bearbeitung? Da du ein Image bearbeitest, sollte das schon deutlich schneller gehen. Solche langen Bearbeitungszeiten sind nicht normal.
    Ansonsten schließe ich mich coopervid an. Reto / Fabian kontaktieren und unbedingt eine andere Grafikarte testen. 24-30 Stunden für einen Film sind auf Dauer nicht gesund.

    Gruß
    kufo
     
    Last edited: May 28, 2019
  4. Reto

    Reto Elaborate Bytes AG

    Es ist sehr, sehr schwer, hierzu genaueres zu sagen, ohne ein CloneBD log file zu sichten.
    Am besten wäre es, eine Konvertierung zu starten, für ca. 5 Minuten laufen zu lassen, abbrechen und dann die Logdatei hier zu posten.
    Idealerweise einmal mit v1.2.4.0 und einmal mit v1.2.5.0, damit wir die Unterschiede erkennen können.

    Grundsätzliches, ganz generell ohne direkten Zusammenhang mit deinem Problem:
    • für UHD-Konvertierung mit Kompression empfiehlt sich unbedingt z.B. eine nVidia GTX1050 oder höher. Damit geht die Konvertierung normalerweise in einer Stunde oder weniger.
    • wenn es software-konvertierung sein muss, dann rate ich dringend von einer Einstellung "höchste Qualität" (CloneBD Einstellungen / Video) ab. Der Qualitätsunterschied ist minimal, aber die Laufzeit kann leicht in diesen 24-30 Stunden Bereich wandern.
    Von welchem Laufwerk ist hier die Rede? Geht es um das Quell- oder das Ziellaufwerk?
    Bei diesen Datenraten ist die Information sicherlich nicht korrekt. Wenn es um das Ausgabelaufwerk geht, ermittelt CloneBD das, wenn erkannt wird, dass die Daten sich beim Multiplexer stauen.
    Die logische Folgerung ist dann zwar, dass das Ziellaufwerk zu langsam ist, wenn es aber irgendein Problem mit dem Multiplexer selbst geben sollte, könnte sich CloneBD hier täuschen.

    Genaueres kann man aber wirklich nur anhand einer Logdatei sagen.

    Ebenfalls hilfreich wäre ein Screenshot, der während der Konvertierung aufgenommen wurde. Dort wäre die volle Meldung, die Datenraten-Grafik und die Puffer-Auslastung zu sehen.
     
    kufo and D300 like this.
  5. framibe

    framibe Member

    Hallo,

    erst einmal vielen Dank für die aussagekräftige und umfangreiche Antwort. Eine nVidia GTX1060 o.ä. steht ganz oben auf meiner Einkaufsliste. Bin aber noch nicht ganz sicher welche ich nehmen soll.

    Die Logfiles eines Filmes einmal mit v1.2.5.0 gerechnet und abgebrochen und mit 1.2.4.0 gerechnet und durchgelaufen hänge ich an. Falls der Screenshot noch benötigt wird kann ich gerne nochmal v1.2.5.0 installieren. Momentan habe ich nur die alte Version auf dem Rechner.

    Vielen Dank im Voraus.

    Framibe
     

    Attached Files:

  6. framibe

    framibe Member

    Ich habe den Screenshot der Meldung gefunden. Es geht um das Ziellaufwerk. Ich habe auch versucht parallel zu CloneBD Dateien auf das Ziellaufwerk zu kopieren. Das hat alles funktioniert. Als Ziellaufwerk habe ich neben einer normalen 2TB-Festplatte eine SSD mit 500GB eingesetzt.

    Gruß,

    Framibe
     

    Attached Files:

  7. Reto

    Reto Elaborate Bytes AG

    Danke für die logdateien.
    Ich hatte bei einem Screenshot allerdings an das komplette Fenster gedacht - die allerwichtigste Information wären hier die Pufferbalken, aber auch die Bitratendiagramme.
     
  8. framibe

    framibe Member

    Hallo,

    hier der komplette Screenshot direkt nach dem Start bei ca. 1min. (01ww.jpg) und nach ca. 60min. (01ww.jpg). Außerdem die zugehörige Logdatei der Konvertierung.
    Alles mit CloneBD V1.2.5.0 64bit erstellt.

    Gruß,

    Framibe
     

    Attached Files:

  9. DaveO88

    DaveO88 Moderator DE

    @framibe
    Das wäre jetzt mit 1050ti welche ja beim Fluss 160 ökken kostet
     

    Attached Files:

    • CBD.jpg
      CBD.jpg
      File size:
      125 KB
      Views:
      17
  10. kufo

    kufo Well-Known Member

  11. coopervid

    coopervid Well-Known Member

    @framibe,

    wenn du keine Spiele machst, dann ist eine 1050 ausreichend. Wenn du zu einer 1060 greifst, dann reicht wenig Speicher. Der Prozess von CloneBD reizt grösseren ehe nicht aus. Also das gilt alles nur, wenn du keine Spiele laufen lassen willst.,
     
  12. framibe

    framibe Member

    Hallo,
    habe mir eine ASUS ROG Strix GeForce® GTX 1060 Advanced Edition Gaming 6 GB gegönnt. War gerade im Angebot. Mal sehen ob die Probleme damit erledigt sind.

    Gruß,

    Framibe
     
  13. LutzR

    LutzR New Member

    Wäre klasse wenn Reto auch jetzt eine Lösung des Problems gepostet hätte. Eine RX580 hat doch auch ordentlich Dampf und wird ja auch Unterstützt. Nur habe ich auch das Problem. Quelle=M2 SSD Ziel=SATA3 SSD