Fehler auf BD 50 UHD beim Abspielen

Discussion in 'CloneBD (de)' started by hawkeye7a, Nov 13, 2018.

  1. hawkeye7a

    hawkeye7a Well-Known Member

    Mein Panasonic 900 spinnt immer rum mit den BD 50 UHD. Mache die Filme mit CloneBD mit und ohne konvertieren. Verbatim Rohlinge. Soweit sieht alles gut aus. Bei der Wiedergabe hakt der Film bei ca. 3 Min und ungefähr in der Hälfte (ich würde sagen beim LayerBreak), d.h. der Ton ist weg und mit Pech auch noch Pixelfehler. 1x Pause gedrückt und weiter, dann geht es wieder für ne Weile, dann noch ein paar mal kein ton und Pause drücken. Als ob der Panasonic nicht die Daten schnell genug bekommt und daher den Ton weglässt. Ohne Pause (Datennachschub?) würde er die ganze Zeit ohne Ton weiterlaufen. Nach spätestens 3 Minuten ist der Spuk vorbei. Rest läuft flüssig. UHD BDXL mit komplett Film laufen einwandfrei. Hatte schon den Brenner in Verdacht, Pioneer, doch der neue LG bringt das gleiche Ergebnis. Hat jemand auch das Problem oder gehabt? An welcher Hardware liegt es? Rohlinge aus verschiedenen Chargen getestet von Verbatim. Fiklmbeispiele: Greatest Showman und Antman 2.
    Brennen hatte ich mit ImgBurn und CloneBD getestet.
     
  2. kufo

    kufo Well-Known Member

    Das Problem tritt bei mir nach dem skippen eines Kapitels auf. Wenn ich schneller als 2x brenne bekomme ich auch Probleme Versuch mal langsam zu brennen, auch wenn die Rohlinge mehr können. Ich denke das es an der Fehlerkorrektur des Laufwerks liegt.
    Bei mir hat es geholfen
     
  3. kufo

    kufo Well-Known Member

    Sehr Interessant. Ich hab jetzt exakt den gleichen Fehler bei Jim Knopf. Ruckler nach 3 min. und in der Mitte Ruckler mit Tonaussetzer. Als Rohlinge hab ich Verbatim BD-RE und Primeon BD-R getestet. Gleiches Ergebnis.
    Seltsam, das der Fehler jetzt zum ersten Mal so auftritt. Antman 2 hat den Fehler bei etwa 1:30:16 ( Michael Douglas verlässt sein Gefährt und sucht seine Frau ) Ist das bei dir auch so? Hab mal ein Bild angehängt.
    Filmszene.jpg
    LG kufo
     
  4. hawkeye7a

    hawkeye7a Well-Known Member

    jupp, genau bei der Stelle bin ich auch dabei.
    Habe mir jetzt mal den Sony 700 Player schicken lassen, vielleicht läuft er da durch.
    Der Pana ist vielleicht zu gut und von daher empfindlicher. (n)
     
    kufo likes this.
  5. kufo

    kufo Well-Known Member

    Da könntest du recht haben, aber wenn der Fehler bei uns beiden an der selben Stelle auftritt, ist das wohl KEIN Zufall.
    Entweder ein Pressfehler der Disc, der beim auslesen verstärkt wird, oder ein Kopierschutzmechanismus durch defekte Sektoren.
    Anfangs hatte ich eine zu hohe Datenrate in Verdacht, aber an diesen Stellen liegt die Rate nicht so hoch.
    Das kann wahrscheinlich nur einer der Entwickler aufklären.
    Kannst dich ja mal melden, wenn der Sony das schluckt.
    Das PC Laufwerk liest z.B. auch darüber weg :confused:
    LG
    kufo
     
  6. hawkeye7a

    hawkeye7a Well-Known Member

    Der Sony 700 zeigt keinen Fehler an der Stelle. Ich werde noch weitere testen. Und Wunder: einige BDXL laufen auch auf dem 700er, z.B. Rambo. Ich schätze mal Filme unter 66GB könnten klappen, werde das auch beobachten.
     
    kufo likes this.
  7. kufo

    kufo Well-Known Member

    @hawkeye7a
    Na das sind ja mal interessante Neuigkeiten. Blöd, das ich gerade den Panasonic 824 gekauft habe :banghead: Bin gespannt, was deine weiteren Tests ergeben.
    Ich danke dir aber schon mal für die Info. Wirklich sehr interessant!
    LG
    Kufo
     
    Last edited: Dec 18, 2018
  8. kufo

    kufo Well-Known Member

    Hab mir auch den Sony zugelegt. Es läuft tatsächlich alles, was vorher geruckelt hat. Das fehlende Display kann man verschmerzen
    Hatte bisher immer gedacht es läge an der Software oder an Brennfehlern. Dem ist dann wohl nicht so. Der Sony 700 ist eine klare Kaufempfehlung. (y)
     
  9. hawkeye7a

    hawkeye7a Well-Known Member

    Schön, dass ich helfen konnte. Bin auch zufrieden mit dem Sony. Als Zweitgerät top. So ein Forum zahlt sich doch aus. Danke an redfox dafür. :thankyou:
     
  10. Vidiot66

    Vidiot66 New Member

    Mein Panasonic macht die gleichen Zicken. Wenn der Sony 700 funktioniert, dann ist zu überlegen ob der nicht auch was für mich ist.
     
  11. kufo

    kufo Well-Known Member

    @Vidiot66
    Hab jetzt viele Sicherungen auf dem Sony getestet und eigentlich keine Probleme gehabt. Selbst wenn die Bitrate die kritische Grenze für BD50 erreicht.