FEAR problems

Discussion in 'GameJackal' started by Mr. Vage, Jul 14, 2007.

  1. Mr. Vage

    Mr. Vage New Member

    1. Game Jackal v2.9.18.565
    2. Vista Business 32bit (UAC is disabled)
    3. Tried with and without Daemon Tools running
    4. Have no packet burning software
    5. Securom 7.24.0009
    6. F.E.A.R. Directors Cut
    7. Version 1.08
    8. DVD
    9. USA
    10. Core 2 Duo E6300
    11. Pioneer DVR-112D DVD drive
    12. Eset NOD32 & Windows firewall
    13. When I insert the disc to start the profiling, once the menu is reached I exit the game. Game Jackal does not recognize that I quit the game and the game still appears in the process list of the task manager. I deactivate the FEAR profile and Game Jackal creates the profile. Once it's finished, FEAR.exe stops. Starting up the profile results in an immediate crash: "fear.exe has encountered a problem and needs to close."
     
    Last edited: Jul 18, 2007
  2. Mr. Vage

    Mr. Vage New Member

    I really wish I could get this to work. I would purchase Game Jackal if I could!

    I noticed a few more strange things happening. In a few of my tries to create a working profile, instead of just starting the game, I went in an played it. With the GJ profiler running, the game dropped to 0 fps when I looked at a gun and was prompted with "Press F to pick up." It appears to happen any time a message like that appears, including when a picture of a hand shows up indicating that there is a door that can be opened.

    Something else that may be helpful to the devs is that after the crash, I hit the debug button and I saw that FEAR.exe exited with code -1073741819 (0xc0000005). 0xc0000005 is an Access Violation error.

    I also tried to see if I could attach Visual Studio's debugger to FEAR.exe before enabling the profile to see if I could get anymore information. FEAR doesn't seem to like being attached to a debugger because when I attached it, FEAR immediately quit with an exit code of 0 (which means it must have been designed to exit if anything attached itself to the process).
     
    Last edited: Jul 18, 2007
  3. Techy

    Techy Member

    That is exactly what happens when I use GJ with FEAR. Mine doesn't crash or anything, it just lags with the GJ profile running and the hand icon comes up.