Expedition Erde

Discussion in 'AnyDVD HD (Blu-ray Probleme)' started by atzesun, Jan 24, 2009.

Thread Status:
Not open for further replies.
  1. atzesun

    atzesun Member

    Beim rippen von Expedition Erde bricht Any 6.5.1.8. bei 60% ab. Lesefehler?
    Hat noch einer das Probs?
     
  2. DaveO88

    DaveO88 Moderator DE

    Jawohl das liegt an 0011 m2ts musste mir ne BD erstellen ohne diese Datei weil kein Programm was ich besitze + AnyDVDhd komischer Weise dies konnte. ( TsMuxer , Ts4Np , TsRemux )
     
  3. atzesun

    atzesun Member

    Ja gut
    und wie hasste das gemacht wenn es Any nicht lesen kann?
     
  4. DaveO88

    DaveO88 Moderator DE

    Hab die Org.Disc nicht mehr da ich glaube aber es geht um genau 0005 , 0006 , 0008 , 0011 , 0012
    AnyDVDhd im Hintergrund laufen lassen !
    TSmuxer--> add
    BD imLaufwerk öffnen --> BDAV --> Stream
    klick 0005 --> append 0006 ,0008 ,0012 --> BD erstellen .
    Wie gesagt 0011 lies ich weg .
     
    Last edited: Jan 24, 2009
  5. Testino

    Testino Guest

    Naja, ist auch nicht grad das Wahre. Erstens fehlt so eine komplette Folge, zweitens werden die Kapitel nicht übernommen wenn man den Stream (.mpls) direkt auswählt, und drittens ist es natürlich Mist wenn man bei Einzelfolgen kein Menü hat. Aber hast schon Recht, anders geht es ja nicht.
     
  6. mike_r

    mike_r Well-Known Member

    LOG datei immer posten.
     
  7. Testino

    Testino Guest

    Expedition Erde / Log

    Was für eine Log? Ich kann ja nur von der Disc eine Logdatei erzeugen, oder? Also nach dem Abbruch wird ja keine Log erzeugt, denk ich mal.
     

    Attached Files:

  8. mike_r

    mike_r Well-Known Member

    AnyDVD_Status

    Code:
    Summary for drive G: (AnyDVD 6.6.2.3)
    PLEXTOR BD-RPX-B920SA 1.03 0001160921916F2100
    Drive (Hardware) Region: 2
    
    Media is a Blu-Ray disc.
    
    Total size: 19264352 sectors (37625 MBytes)
    Video Blu-ray label: EXPEDITION_ERDE
    Media is AACS protected!
    AACS MKB version 3
    Removed AACS copy protection!
    Blu-ray disc is region free!
    Removed UOPs!
    Removed annoying trailers!
    
    Die Version von AnyDVD, die Sie verwenden ( 6.6.2.3 ) ist aktuell.
    Code:
    PLEXTOR BD-RPX-B920SA 1.03 0001160921916F2100
    Bitte kontrolieren Sie, ob sie die neusten Firmware verwenden. Siehe hier.

    Ripgeschwindigkeiten für DVD und Blu-Ray könnte mit MediaCodeSpeedEdit verbessert werden. Siehe Sie RIPLOCK.
    Wenn installiert (oft von Duplex Secure, Daemon Tools oder Alcohol 120% ), deinstallieren SPTD, das ist der ursache für langsamer ripps.
    Siehe hier und hier.

    Ein sonder firmware existiert für diesen laufwerk. Siehe hier. Dieser patch ändert die firmware auf eine Art, dass er über die einzigartige Identifikation des Volumens ohne die Notwendigkeit einer Authentifizierung mit einem Spielerschlüssel berichtet. Indem man so tut, wird ein Teil des AACS Schutzes vollständig heraus geklopft, weil es nicht mehr möglich ist, jedes am Erhalten der einzigartigen Identifikation des Volumens zu hindern, indem man den Spielerschlüssel ungültig erklärt, der durch die zerreißende Software verwendet wird.

    SysInfo

    Sie verwenden Windows XP (32-bit) Service Pack 2. Bitte installieren Sie das neueste verfügbare Service Pack.

    Problematische Filter iviaspi Normallerweise von Pinnacle Studio oder WinDVD installiert:
    Code:
    Iviaspi (system32\drivers\iviaspi.sys), Version: 1.0.0.0 (1.0.0.0)
    Company: InterVideo, Inc.
    Product: InterVideo ASPI Shell
    Copyright: InterVideo, Inc. 1999-2003. All rights reserved.
    Description: InterVideo ASPI Shell
    FileVersion: 1, 0, 0, 0
    ProductVersion: 1, 0, 0, 0
    Siehe hier für eine Liste der bekannten problematischen Filter. Weitere filter infos sind hier

    Entfernen Sie den/die Filter:

    1. eine Sicherungskopie der Registrierung erstellen. Anleitung siehe hier.
    2. ImgBurn runterladen (kostenlos).
    3. Starten Sie ImgBurn und selektieren Sie Werkzeuge > Filter-Treiber Lade-Reihenfolge...
    4. Selektieren Sie "iviaspi". Klicken Sie Ausgewählten Filter löschen. Klicken Sie OK.
    5. PC Neustarten.
    Diese Filter entfernen bedeutet dass das Originalprogramm kann nicht mehr richtig arbeiten.
    Installieren Sie das Stück von Software wieder, das ursprünglich den Filter anbrachte, um die Sachen zu erhalten, die wieder wenn notwendig arbeiten.
    Es wird nicht empfohlen, dass Sie so jedoch tun weil das Problem wahrscheinlich wieder zu einer neueren Zeit geschieht.

    nach der Durchführung der oben genannten Empfehlungen, bitte verursachen Sie und posten Sie einen neuen LOG datei hier im forum.
     
  9. Testino

    Testino Guest

    Nein Danke!

    Nee nee nee, also meine Firmware werd ich mir nicht versauen, bloß weil man mal einen Film nicht einlesen kann. Und wie man sieht, hat ja wohl jeder Probleme mit dieser Disc und da wird sowas nicht an meiner Systemkonfiguration liegen. Also mit den ganzen Empfehlungen versaue ich mir ja bloß noch mehr. Nee, Danke!

    Übrigens, genau so sieht es bei allen anderen auch aus (siehe Anhang)!!!
     

    Attached Files:

  10. Testino

    Testino Guest

    Log neu

    Meine Firmware ist aktuell:

    http://old.plextor.be/technicalservices/downloads/firmw_920SA.asp?choice=Blu-ray#920SA-101

    Für Ripgeschwindigkeiten verwende ich schon ein anderes Tool ("CD Bremse" oder "Nero Drive Speed"), RIPLOCK gibt es für mein Laufwerk nicht.

    SPTD ist nicht installiert.

    Eine Sonderfirmware werde ich nicht verwenden!

    Service Pack 3 kann auf meinem System nicht installiert werden (Fehlermeldung wegen geänderter Systemdatei), Updates sind aber aktuell!

    Filter iviaspi habe ich mit ImgBurn entfernt.

    Wie schon erwartet, hat sich nichts verbessert! Wie gesagt, das Problem hat doch jeder mit dieser Disc, das wird garantiert nicht an meinem System liegen. Ich habe diese Disc übrigens schon auf einem anderen PC eingelesen, aber auch dort dasselbe Problem. Der Abbruch kommt überall an der selben Stelle. Also das wird sich mit ein paar Systemkonfigurationen nicht ändern lassen.

    Siehe neue Log.
     

    Attached Files:

  11. Testino

    Testino Guest

    Übrigens, der Link für die gepatchte Firmware existiert sowieso nicht mehr.
     
  12. James

    James Redfox Development Team Staff Member

    The disc and/or drive are dirty and/or defective. Sorry.
     
  13. DaveO88

    DaveO88 Moderator DE

    James in this case not. It is not to be ribbed to us possibly a part of the documentation
    All it have tried have report about the same mistake in same m2ts and we have not all same Disc the same disk drive
     
  14. mike_r

    mike_r Well-Known Member

    Es gibt auch viele schlecht hergestellte disks verfügbar. Währscheinlich ist diese platte so ein beispiel.

    Siehe SamuriHL's Bad Disc Guide:


    1. AnyDVD abschalten
    2. ImgBurn starten und Lesen Modus selektieren
    3. ISO Image auf der Festplatte erstellen
    4. AnyDVD wieder starten.
    5. .ISO datei mit Virtual Clone Drive mounten. Mit PowerDVD abspielen.
    6. Falls ImgBurn einen Fehler meldet - haben Sie entweder eine defekte Disc und/oder ein sterbendes laufwerk.
     
  15. Testino

    Testino Guest

    Nein ist sie nicht!!! Diese Disc ist nagelneu ohne Kratzer! Wie gesagt, es gibt mit JEDER Disc einen Abbruch bei Stream 00011.mpls. Jetzt verstanden? Wenn nicht, einfach mal sein lassen.
     
    Last edited by a moderator: Feb 24, 2010
  16. Testino

    Testino Guest

    So sieht es aus!

    YES!!! It is the same Problem with all discs!!!
     
  17. Testino

    Testino Guest

    Übrigens habe ich schon über 200 BDs eingelesen und hatte noch nie ein Problem wie dieses (Lesefehler). Wenn es Probleme gab, dann lag es immer nur am Kopierschutz und das konnte immer mit einem Update von AnyDVD behoben werden. Ich konnte bis jetzt jede BD ohne Fehler einlesen! Und da waren welche dabei, die sahen wirklich schon schmutzig und verkratzt aus. Deshalb lass ich hier nichts über mein Laufwerk kommen. Es liegt hier also eindeutig an der Disc. Natürlich nicht weil sie schmutzig oder verkratzt wäre. Und selbst damit hätte mein Laufwerk keine Probleme.
     
    Last edited by a moderator: Feb 24, 2010
  18. mike_r

    mike_r Well-Known Member

  19. Testino

    Testino Guest

    Ich fand diese Anleitung schon beim lesen witzlos, aber ich hab es trotzdem mal versucht. Logischerweise bricht auch ImgBurn beim Erstellen des Images an der selben Stelle ab. Wieso sollte denn gerade ImgBurn keine Probleme beim Einlesen haben? Muß man nicht verstehen. Ich sag es übrigens immer wieder: JEDE Disc erzeugt auf JEDEM Laufwerk das SELBE Problem! Und ich glaub auch nicht, das hier jeder eine schlecht hergestellte Disc erwischt hat. Ich hab doch auf Seite 1 schon die Fehlermeldung als Screenshot hochgeladen. Und GENAU SO sieht es BEI ALLEN aus. Immer an DER SELBEN STELLE! Und jetzt braucht mir niemand mehr was von meiner "schlechten" Disc oder meiner Konfiguration erzählen. Ganz so einfach ist es nunmal nicht!
     
  20. Testino

    Testino Guest

    Ich kann auch kopieren wenn AnyDVD ausgeschaltet ist. Es gibt aber an der besagten Stelle natürlich immer wieder einen Abbruch.
     
Thread Status:
Not open for further replies.