Erzwungene Untertitel erkennen und automatisch abspielen

Discussion in 'CloneDVD (de)' started by mopsin, Jan 30, 2007.

  1. mopsin

    mopsin Member

    Hallo leute

    habt ihr auch schon so ein problem gehabt, daß im film plötzlich in einer fremden sprache gesprochen wird und es gibt keine untertitel-übersetzung, während auf der original-dvd diese untertitel automatisch eingebendet werden.
    beim kopieren einer dvd gibt es mehrere deutsch untertitel, die klicke ich immer alle an. meistens sind die erzwungenen untertitel "deutsch 2" oder"deutsch 3". wenn man diese am anfang des films (auf der kopierten dvd) einschaltet, dann kommen sie nur wenn eben in einer fremdsprache gesprochen wird.
    wie kann ich aber erkennen, welche untertitel, die erzwungenen sind, ohne das vorher ausprobiert zu haben und vor allem, wie kann ich diese automatisch aktivieren, daß sie abgespielt werden, wenn die dvd in den player kommt.
    seltsamer weise, kommen bei vielen dvd-playern automatisch die normalen (ständigen) untertitel, diese muß man dann ausschalten.
    das ist das problem, das slysoft noch nicht richtig gelöst hat, es wäre schön, wenn man in anydvd solche option für erzwungene untertitel hätte - einmal häckchen aktivieren und schon würden nur diese untertitel mit kopiert und automatisch abgespielt werden.

    gruß

    peter
     
  2. Siegfried

    Siegfried New Member

    Hallo,
    hatte dieses Problem auch bei einigen Filmen - siehe auch die Beiträge unter "Untertitel sind immer an", scheinbar gibt's dafür bis dato keine Lösung.
    Grüße
    Siegfried
     
  3. Singlepack

    Singlepack Moderator (de)

  4. mopsin

    mopsin Member

    Erzwungene Untertitel Teil 2

    Tja, leider hilft mir dieser Link nicht weiter, den kenne ich schon.
    Mit den Untertitel ist meiner Meinung nach eine Schwachstelle bei ColoneDvd2.
    Im Auswahlfenster steht nur z.B. Deutsch, Deutsch , Deutsch aber nicht, ob das erzwungene Untertitel sind oder sonst welche (Art der Untertitel). Und vor allem man kann nicht eine bestimmte Untertitelart auswählen, damit diese automatisch mit dem Film läuft z.B der erzwungene, der angezeigt wird, wenn Fremdsprache gesprochen wird oder ein englischer Untertitel übersetzt werden muß.

    gruß

    peter
     
  5. Moin Leute.

    Das Problem mit diesen "erzwungenen Untertiteln" kenne ich auch. Ich hoffe ich habe die Lösung gefunden: Ich hab immer nur den Hauptfilm + Sprache und Untertitel in deutsch kopiert. Bei den Filmen, wo diese erzwungenen Untertitel abgespielt werden sollten war immer die englische Sprache vorgewählt. Da diese nicht vorhanden war, wurde der Film in deutsch und ohne diese Untertitel abgespielt. Bis ich auf die Idee gekommen bin im Menü Deutsch anzuwählen und seitdem funktionierts bei mir.
     
  6. Es hängt aber auch von dem verwendeten DVD-Player ab.
    Mein Pioneer-Player der ersten Generation wählt automatisch die richtige Untertitelspur aus, während der Billig-DVD-Player meiner Tochter für 69€ die Untertitel permanent einblendet! Spielt keine Rolle, ob man nun zwei Sprachen oder nur eine mitkopiert hat! Selbst, wenn nur die deutsche Tonspur drauf ist, wird der Untertitel angezeigt! Da ist der erste Griff dann immer zur Fernbedienung...
     
  7. Bei mir gibt es aber folgendes Problem: Schaue ich z.B. The Fast and the furious: Tokyo drift mit Original DVD, wähle ich als Filmsprache deutsch (würde ich gleich auf play drücken käme der Film auf englisch) und wenn die Stellen mit dem japanisch kommen erscheinen die deutschen Untertitel. Alles OK.

    Schaue ich aber meine Kopie, bei der ich als Filmsprach nur deutsch mit deutschen Untertiteln kopiert hab, drücke ich gleich auf Play da der Film ja nicht auf englisch laufen kann. Also läuft er eben auf deutsch, aber: Die Untertitel fehlen. Erst wenn ich zurück ins Menü bin und deutsch angewählt hab, hat alles funktioniert.

    Warum manche DVDs auf deutsch und andere auf englisch starten, keine Ahnung. Wäre natürlich was feines wenn mein Player automatisch immer deutsch nehmen würde:rolleyes:
     
    Last edited: Aug 29, 2007
  8. olba

    olba Well-Known Member

    Entweder bei clone "Menu Übernehmen" an klicken,Deutsche Untertitel DRIN lassen, oder wenn der Film läuft im Menü des Players Deutsche Untertitel anschalten, musste aber versuchen ob der 1., 2, 3 usw. das nur dann Deutsch Untertitlt wird, wenn in einer anderen Sprache gespochen wird.
     
  9. Ronnya

    Ronnya Well-Known Member

    Zwangsuntertitel oder nicht ?

    Wenn mir eine DVD mit mehreren Untertiteln angezeigt wird, dann lese ich die DVD vorher mit Nero Recode ein und da wird die Größe der Untertitel angezeigt. Vielleicht sollte das CloneDVD auch machen... bzw. so mach ich das immer.
     
  10. ITSE

    ITSE Guest

    Theoretisch müsste es möglich sein auch bei der Kopie nur die Zwangsuntertitel anzuzeigen.

    Der DVD Player analysiert die *.IFO bevor er den Film abspielt
    und da gibt es dann Einträge zu welcher zeit ein Zwangsuntertitel angeziegt werden soll und wann nicht.
    Da diese Information allerdings, so sieht es zumindest aus, nach der Bearbeitung mit CloneDVD, nicht mehr in der *.IFO enthalten ist kann dies auch nicht so funktionieren wie sie es ursprünglich sollte.
     
  11. PIGSgrame

    PIGSgrame Well-Known Member

    Daran kann es nicht liegen. Ich habe es gerade mit der DVD Das Schweigen der Lämmer getestet: Auch nach der 9:5-Transkodierung zeigt der Media Player Classic die Zwangsuntertitel (u. a. Ortsnamen) noch an.

    Ich vermute, dass das Problem folgenden Grund hat: AnyDVD entfernt ja auch sogenannte "verbotene Nutzeroperationen". Dazu gehören das Überspringen von Trailern, das Wechseln der Ton- und Untertitelspur und eben auch die "Erlaubnis", Zwangsuntertitel ausblenden zu dürfen. Ich schaue DVDs nur am Computer und verwende dazu den Media Player Classic. Beim DVD-Decoder kann man dort die Option "Always display forced subtitles" aktivieren. Dadurch werden Zwangsuntertitel auch dann abgespielt, wenn es keine "verbotene Nutzeroperation" ist, die Untertitel zu deaktivieren. Andere Soft- und Hardwarespieler zeigen Zwangsuntertitel aber vielleicht nicht an, wenn sie festgestellt haben, dass das Deaktivieren von Zwangsuntertiteln erlaubt ist.

    Abhilfe könnte es bringen, in AnyDVD unter Video DVD -> Einstellungen die Option Untersagte Nutzeroperationen zu deaktivieren. Man muss dann zwar in Kauf nehmen, dass man einige Vorspänne nicht überspringen kann (spielt aber keine Rolle, wenn man in CloneDVD nur den Hauptfilm auswählt), aber dafür werden die Zwangsuntertitel vermutlich überall angezeigt. Natürlich muss man in CloneDVD oder dem benutzten Brennprogramm die Untertitel mit auswählen, aber das ist ja klar.

    Übrigens:
    Wenn Zwangsuntertitel existieren, heißt das nicht, dass auch mehrere Untertitelspuren geben muss. Wie ITSE schon sagte, werden die Untertitel über die IFO-Datei definiert. Bei den meisten heutigen DVDs findet man deshalb auch wenn Zwangsuntertitel vorhanden sind nur eine Untertitelspur.
     
  12. tectpro

    tectpro Translator (ms_MY)

    Das Problem besteht in der neuesten Version leider immer noch.
    Muss ich mich da an Elby wenden?
     
  13. Hi,

    bei welcher CloneDVD Version und welcher DVD tritt das Problem bei dir denn auf?
     
  14. tectpro

    tectpro Translator (ms_MY)

    Neueste Version
    Roland Emmerichs - 2012

    Hier werden die erzwungenen Untertietel durch die Ifo kontrolliert.
    Es gibt keine extra Spur. D.h entweder werden immer oder keine Untertitel angezeigt, selbiges gilt für District 9 und noch ein paar andere.

    Möchte aber das nur die etzwungenen angezeigt werden.
    Momentan muss ich sont.
    1. Immer das Menü und eine bestimmte davorliegende Info oder Werbung rippen.
    Oder
    2. Ich bearbeite den Untertitel in einem externen Programm und muss diesen dann wieder einfügen.

    Beide Lösungen sind nicht Ideal und zudem Zeitaufwändig.
     
  15. Und welche CloneDVD version ?
     
  16. tectpro

    tectpro Translator (ms_MY)

    Also 2.9.2.12beta
    Das Problem besteht bei allen Versionen die ich bis jetzt hatte.
     
  17. tectpro

    tectpro Translator (ms_MY)

    Auch das selbe Problem vorhanden.
    Es wird wohl nicht gefixt.
     
  18. tectpro

    tectpro Translator (ms_MY)

    Das Problem besteht immer noch.
    Irgendwelche aussichten das, dies gefixt wird?
     
  19. nixraf

    nixraf Member

    Ich spiele die DVD kurz in einem Player an und notiere mir dann, ob und der wievielte Untertitel (forced) standardmäßig eingeblendet wird. Diese Info notiere ich mir und erstelle eine "dezentral gelagerte Sicherungskopie" meiner DVD zuerst in ein Unterverzeichnis meiner HD. Da, wie schon erwähnt, dann keine keine forced UT's mehr angezeigt werden, nutze ich nun PgcEdit. Damit kann mann die entsprechende (forced) UT-Spur permanent aktivieren. Wie's geht steht auf der Homepage. Hat bisher immer funktioniert.