Erroring out John Wick

Discussion in 'AnyDVD HD (DVD issues)' started by johnniek74, Sep 10, 2019.

  1. rbuzz

    rbuzz Member

    Like others I'm having trouble with John Wick 3. When the disc is scanned, it ends up with a ridiculously small number like 3% for the quality scan. I won't bother to post a error log because several have already done that, but I did manage to back up the disc.

    I'm sure a correct fix for this problem will be coming shortly, but if you can't wait I did basically what 'scotton' did for a quick work around. Of the four main titles I unchecked everything but the title with the time of 2 hr 10 min. Then with Any DVD HD 8.3.8.3, I was able to back up John Wick 3 perfectly.
     
  2. sound4events

    sound4events New Member

    AnyDVD (HD) 8.3.8.3 beta/ with john wick3
    getting errors
    thanks
     
    Last edited by a moderator: Sep 10, 2019
  3. James

    James Redfox Development Team Staff Member

    Careful. There seem to be several different versions of this disc.
     
    Clams likes this.
  4. NITECRUISR

    NITECRUISR Member

    I'm sure James & the redfox staff will come out with a new beta that fixes the problem with John Wick 3. They never fail us.

    In the meantime, follow Bunnyrip2's instructions if you are trying to backup the John Wick 3 original disc. More specifically, uncheck Titles 67, 70, & 71 leaving Title 67 (2:10:39) and all other Titles checked which will result in a quality of 47%. If you are using AnyDvd 8.3.8.3 beta & CloneDvd2 2.9.3.4, the backup comes out perfect. None of the other suggested workarounds worked for me.
     
  5. NITECRUISR

    NITECRUISR Member

    As usual, James is right. I used Bunnyrip2's workaround with a US Region 1 original disc.
     
  6. NITECRUISR

    NITECRUISR Member

    Geez, disregard when I said above to keep Title 67 checked. It is Title 60, as Bunnyrip2 said, that needs to be checked. Uncheck Titles 67, 70, & 71 for US Region 1 original DVDs
     
  7. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    That unchecking only works for THAT SPECIFIC version of that movie. Other US titles may not even have those numbers. Also, that's not a fix. That's a workarround
     
  8. Bunnyrip2

    Bunnyrip2 Well-Known Member

    I used the preview feature in CloneDVD and found title 60 was right. I know there are different versions like James said. But this worked for ME. I know it did because I watched the entire backup and it was Flawless! This IS a "workaround", but it did work!
     
    Last edited: Sep 10, 2019
  9. kenfb1

    kenfb1 Member

    Hi,
    Been following this thread allday:
    My experience with a US region 1 disc rented from Redbox is that Title 68(210:39) worked for me.
    Reading above threads, I didn't have a title 60 at all???
    Hope this helps, but copy works fine here,
    Ken
     
  10. bud

    bud Member

    Using clonedvd2 uncheck all except 2:10 movie file and it will work
     
  11. snowman58

    snowman58 Active Member

    Title 60 didn't work for me, Everything went like it was suppose too but couldn't get it to play, media player was moving like it was playing something but I had no picture or audio, will try title 68.
     
  12. Tracy Wright

    Tracy Wright Active Member

    Tried AnyDVD 8.3.8.3 beta title 68 and it read it and i used CloneDVD2 2.9.3.3 but none of my DVD players would play it!
     
  13. Tracy Wright

    Tracy Wright Active Member

    You sure that's 8.3.3.3, version?
     
  14. Bunnyrip2

    Bunnyrip2 Well-Known Member

    Yes.
     
  15. psilberman

    psilberman Member

    In case it helps, here is my logfile. I errored out with a FileIO 3 VTS_01_1.VOB.

    Thanks.
     

    Attached Files:

  16. snowman58

    snowman58 Active Member

    Same here with title 60, and I don't have a title 68.
     
  17. Bunnyrip2

    Bunnyrip2 Well-Known Member

    Not CloneDVD 2.9.3.3, it's the Beta 2.9.3.4
     
  18. Bunnyrip2

    Bunnyrip2 Well-Known Member

    Im surprised James doesn't have a Fix yet! (y)
     
  19. Bunnyrip2

    Bunnyrip2 Well-Known Member

    Lionsgate threw Everything including the kitchen sink at this one!:banghead:
    No worries, James is The Man! He will get a Fix out ASAP!
     
  20. The Mick

    The Mick Member

    Errors out for me too... Redbox rental. Attempting to use the CloneDVD and selecting only 68 ....