Error Ripping Sopranos S6_E3

Discussion in 'CloneDVD mobile' started by gizmoman, Apr 19, 2007.

  1. gizmoman

    gizmoman New Member

    I have been using clone DVD Mobile for about 4 months and I love it. I have ripped approximately 600 DVDs to DIVX with hardly a glitch. Tonight I got this error ripping the 3rd track on the 1 Disk of the 6th season of the Sopranos. the error is reproducible on both my home system and my laptop. Thanks in advance for any help fixing this issue.

    Encoding is DIVX at 720x480
    Quality is set to 15


    Encoder Output:

    a52: error at resampling
    Warning! FPS changed 23.976 -> 29.970 (-5.994005)[4]
    Too many audio packets in the buffer: (4096 in 8257536 bytes).

    The pipe has been ended

    An encoding error has occurred
     
  2. hkc14

    hkc14 New Member

    too many audio packets

    I had exactly the same error, using 1.1.5.2.

    With 1.1.5.4. I had the mencoder error so downloaded the other version (see thread re mencoder error).

    I will now try to download the upgrade to 1.1.5.4. install it and see how it works now
     
  3. prizm76

    prizm76 Member

    I'm in the same boat. I've pretty much ripped 100's of my DVD's and this is the only one I've seen this exact same issue with. Sopranos S6 Pt1 Ep3.

    I've tried multiple machines with different drives without success. I'm able to rip the ISO fine but the conversion fails even when I try switching Audio options.

    Has there been any word on this?
     
  4. FairUse User

    FairUse User Member

    I ran into a problem today using v1.1.6.0. in trying to convert using the 480x272 resolution for PSP for this same episode. I'm kind of surprised that no one has followed up on this issue or commented on it. I'm not sure what error said though. No matter how many times I started over to reconvert that episode CloneDvD crashes.

    I'm in the process of converting my Sopranos discs for use on my PSP. I've never had any problems with any other seasons (1-5) of the Sopranos, and I'm not having problems with the other discs in Season 6. This is apparently a totally reproducible error for everyone. I also was able to get the other two episodes off the same disc, but CloneDVD crashes on the problem episode. I'm not using the high resolution 'cause there are just so many episodes (and I'm having problems with the high resolution sometimes producing audio only black screen files - see other thread) I'm using 480x272 resolution. I've never ever had any problem with CloneDvD in trying to make a 480x272 file for my PSP, ever!

    What is so special about that episode that CloneDVD crashes when trying to convert it while every other episode including the other two on that disc can be converted?

    It seems kind of stupid that I'll have all my Sopranos episodes available to watch on my PSP except for that one episode.

    Help!
     
    Last edited: Dec 15, 2007
  5. Jerrod524

    Jerrod524 Member

    Definitely had the same problem, but now after i forgot to backup my videos before I reformatted my hard drive, when I copy the sopranos, the videos are really laggish. Anybody help?
     
  6. Joe

    Joe Administrator

    Hi.

    We ordered the DVDs which trigger the error, but shipping to Antigua takes up to three weeks. In the meantime you can try a few things that might help to work around the problem:

    • Use another audio track, for example DTS/6 oder Dolby AC3/2 instead of AC3/6.
    • Try a newer MEncoder build, the bug might be fixed already: MEncoder for Windows, especially the builds by Gianluigi Tiesi
    • Out-of-sync problems sometimes occur in MEncoder if you try to deinterlace non-interlaced video material. Playing with this option might help.
    Please let us know if you manage to work around the problem. We are doomed to poke in the dark until the DVDs arrive.

    Thanks,
    Joe
     
  7. chrisken

    chrisken New Member

    Hi there.

    It seems that mencoder weirdness abounds - after using cloneDVDmobile for years with no real issues, I've been getting it now on 2 different DVDs, trying to set up video for my new sansa view. One of them was very similar to this; I didn't get the 'too many audio packets' message, but there was FPS changed, error at resampling, pipe has been ended. The disk is an old 'seventh heaven' one from season 2, and it only happens at the end of one particular episode.

    Thanks for the suggestions, but - there's only one available english audio stream, and I wasn't trying to deinterlace. I'll take a look with the mencoder thing, see if I can figure out what version came with the new clonedvdmobile update and if there's a newer one available at your link.

    And kudos for making and supporting a generally excellent product!
     
  8. prizm76

    prizm76 Member

    Has anyone had any luck with newer versions of Mencoder on this?
     
  9. profcolli

    profcolli Well-Known Member

  10. Joe

    Joe Administrator

    Sorry, the DVDs did not arrive on Antigua, yet, and we did not get any feedback concerning newer MEncoder builds either. But you can easily find out yourself:
    • Download a recent MEncoder build:
    • Rename the file "mencoder.exe" in the subdirectory "apps" of the CloneDVDmobile program folder (e.g. to "mencoder_orig.exe").
    • Unpack the file "mencoder.exe" of the ZIP or 7z archive into the subdirectory "apps".
    (BTW: You can speed up CloneDVDmobile profiles using x264 with the PThreads enabled MEncoder build by editing "Devices.ini" and appending ":threads=auto" or ":threads=N" to the options string behind "x264encopts", where N is the desired number of threads.)

    Greetings,
    Joe
     
  11. prizm76

    prizm76 Member

    Ok, I'll give it a shot.
     
  12. prizm76

    prizm76 Member

    I was able to try the different mencoder versions but had no luck.

    Has anyone else been able to get this workin?