Error Opening MP4 File

Discussion in 'CloneDVD mobile' started by dcpaq2, May 28, 2008.

  1. dcpaq2

    dcpaq2 Member

    Group,

    I have managed to convert about 12 movies from DVD to MP4 with no issues what so ever using the Ipod Video setting and set at the 512 x 288 and the max allowed quality settings.

    But for some reason when I try to convert this one movie I get the following error message after the file is created and I try to open it.

    Anyone have any idea why it is doing this and how to get around this issue?

    Thanks much

    Doug
     
  2. dcpaq2

    dcpaq2 Member

    No one has ever had this happen to them or knows what is causing it or has a fix for it? All three versions of the Pirates of the Caribbean are the movies that I am having issues with. Is there anyone here that can help me.

    Thank you

    Doug
     
  3. mike20021969

    mike20021969 Well-Known Member

    what happens if you choose a different ***x*** setting?
    (eg 320x240)
     
  4. dcpaq2

    dcpaq2 Member

    I get the same error for all sizes. Ive checked and unchecked everything in the program that I can think of to do.

    Also if it makes any difference the movie that I am trying to convert to MP4 is Pirates of the Caribbean versions 1,2, and 3. All three of them give this error message, of the other 18 movies I have converted to MP4 none of those gave this error, only the three versions of the Pirates of the Caribbean. Also I converted every movie at the max resolution that was available for each movie.

    Is there anyone from Slysoft.com on these forums that can help?

    Doug
     
    Last edited: Jun 1, 2008
  5. murray

    murray New Member

    Im getting the same thing. The first film I ripped didnt work, tried it again but still didnt. 6 more discs went without a hiccup, then the next was good, then a bad one, then a good one.... etc etc

    Im scoring about 50/50 which is a little disappointing. CloneDVD is giving me a successful rip message but as soon as I try to play them, I get the 2048 error. If I try to drag them into iTunes nothing happens at all.

    Any help is appreciated.
     
  6. profcolli

    profcolli Well-Known Member

    Try mikes suggestions - if they don't work please specify if the output plays on the device or not (as opposed to the PC).
     
  7. dcpaq2

    dcpaq2 Member

    I have tried all of mikes suggestions and nothing works for me. It is successfully ripping the movies but what ever its encoding them to the programs are not recognizing the format.

    From what I can tell the slysoft products are not breaking the encyription on certain movies.

    Doug
     
  8. dcpaq2

    dcpaq2 Member

    Well now that my 21 day trial period is over with and no one has been able to help me with this issue, it looks at though I am forced to find another ripping program as it looks like this product cannot do the job correctly for all DVD's.

    Sorry Slysoft, I gave your product a try but it just did not work out for me.

    Doug
     
  9. Frank

    Frank SlySoft Support Team

    help is available - but ya gotta call

    This is now being followed-up in a support ticket - suggested round-about through another issue. Better late than never...:D
     
  10. Joe

    Joe Administrator

    Hi dcpaq2,
    hi murray,

    Sorry for stumbling across this thread so late. We need some details to be able to address the problem:

    • Which versions of CloneDVD mobiles and QuickTime are you using?
    • Which profile in CloneDVD mobile are you referring to?
    • Which DVD titles are affected? (title, region, language, widescreen or normal)
    • Can you please try to play the MP4 file using another player like VLC media player?
    There is a chance that the format hiccup is related to the new multithreaded version of MEncoder. Please try if disabling the multithreading helps. To do so, please open "Devices.ini" using a text editor and append the following line to the profile in question: ThreadCount=off

    Thanks,
    Joe
     
  11. dcpaq2

    dcpaq2 Member

    It was what ever version you currently have on your site available for download, if you have not released any new versions in the past 3 weeks.

    Quick time and Quick time player info is as follows...

    Quick Time - 7.4.5, Quick Time Player 7.4.5.

    I am not sure what you mean by "Which Profile"

    Pirates of the caribbean Releases 1, 2, and 3.

    I no longer have the mp4 files i created from this movie and my copy of your programs trial period has expired. I will have to see if I can find another computer to install it on.

    I wont be able to try doing this until I can get a workable copy of the program...
     
  12. mhambster

    mhambster New Member

    I can answer these questions, because I am having exactly the same question. I have some extra detail, too.

    I am using CloneDVDMobile 1.1.6.1, QT 7.4.5, and have encountered the same problem with both the iPod Touch and the iPod Touch HQ profiles within the program.

    The problem has occurred with multiple DVDs, including Superman II the Richard Donner Cut (Region 1, English, Widescreen); Water (Region 1, Both Hindi and English, Widescreen); and Babette's Feast (Region 1, Both English and Danish, Widescreen).

    After multiple identical attempts, with no change in settings, I finally got Babette's Feast and Superman II to work, but am having no luck with Water.

    I will add at the point some information: When I attempt to play the movie, sometimes it tells me the same thing that dcpaq2 reported, that it is in a format that QuickTime doesn't understand. More commonly, though, I will receive an error message telling me that the file, which I have just clicked on, cannot be found. This will happen if I double click OR if I browse to the file through the UI. I am unable to even delete the file unless reboot Windows.

    When these problems occur, I always also notice an error/program crash, just as CloneDVDMobile is finishing. It happens just as CDVDM asks me to click OK because the file is done. One of two programs crash at that point, either "mp3box.exe" (Sorry, my memory is bad, it MIGHT be mp4box. I can find out if you need to know.) or "RunDLLasEXE.exe"

    Sometimes when I get the error that QT doesn't recognize the file, if I reboot, the file will then work, but that rarely is the case.

    When I attempt to play the file with VLC Media Player, I get an error message that it is unable to open the file.

    After I change the line in the .ini file as indicated, I don't get an error message that any process has crashed, but the when I try to open the video file that was created, it still gives me a file not found error. (error:-43)

    What can I do to fix this? I like the SlySoft products, but I really need something that works right without all of the hassle and wasted processing time.

    M