error message

Discussion in 'CloneDVD' started by nmarino102, Jul 10, 2007.

  1. nmarino102

    nmarino102 Member

    I'm getting an error message that I haven't seen before. When I choose the drive that has the DVD, it says " unable to open file- VIDEO_TS/VIDEO_TS.IFO
    It happened so far on The last Mimsy, Astronaut Farmer and Stone Merchant.
    If anyone can help, I would appreciate it!!
    Thanks in Advance
     
  2. Webslinger

    Webslinger Retired Moderator

    1. Do step 8 from here: http://forum.slysoft.com/showthread.php?t=393

    2. Follow this guide step by step:
    http://forum.slysoft.com/showthread.php?t=476 (pay close attention to step 8 )
     
  3. nmarino102

    nmarino102 Member

    hi, having trouble when trying to clone dvd. Getting error message after I select the drive with the dvd in it. error says unable to open file, device not ready. I've backed-up lots of DVD's and never had this happen. Whe n I clicked status on AnyDVD this is what it says:

    Summary for drive F: (AnyDVD 6.1.6.5)
    SONY DVD RW DRU-830A SS23 NOV07 ,2006
    Drive (Hardware) Region: 0 (not set!)

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 1
    Total size: 2002310 sectors (3910 MBytes)

    Video DVD (or CD) label: THE_ASTRONAUT_FARMER
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    RCE protection not found.
    DVD structure appears to be correct.
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!

    I'm pretty sure I have the latest CLoneDVD and AnyDVD.
    Thanks for any help
     
  4. Webslinger

    Webslinger Retired Moderator

    1, Ensure you're choosing drive f: in Clonedvd (you do not need to be specifying specific file names, just the drive)

    2. Try this:


    i. Right click the fox on your toolbar. Exit Anydvd
    ii. Click start. Right click on "My computer"--->select "properties".
    iii.Click on the 'Hardware' tab--->click the 'device manager' button.
    iv. Open the dvd/cdrom branch---> right click on your optical drive
    v. Click "properties".
    vi. You should have a region tab. From there you can select a region.
    vii. Select the region that matches the region on the disc
    viii. Start Anydvd
    ix. click the fox icon on your toolbar. Go to Video dvd--->settings
    x. Change the default to match the region on the disc
    xi. Click Ok


    Do not create multiple threads about the exact same issue please.
     
  5. nmarino102

    nmarino102 Member

    Thanks for your help! I figured it out after I posted the last reply. For some reason, my DVD burner that has always been drive E, is now drive F. I felt like a dufus when I figured it out. I was relieved that it was something so simple.
    Thanks Again!:doh:
     
  6. Webslinger

    Webslinger Retired Moderator

    You're welcome!