Error after installing AnyDVD 6.1.6.7

Discussion in 'AnyDVD HD (DVD issues)' started by Kostermann, Aug 1, 2007.

  1. Kostermann

    Kostermann New Member

    hi,

    after i installed AnyDVD 6.1.6.7 i get the error message
    "initialise_dynamic() failed!" after reboot. OS ist Windows
    Vista Ultimate, i retried to reinstall as Admin but
    it dosnt work?

    kind regards,
    Kostermann
     
  2. linx05

    linx05 Well-Known Member

    I know this may sound stupid, but are you sure the version you have installed is that version? I've heard of reports of people downloading a setup and the browser used the one in their cache.
     
  3. Nicodemon

    Nicodemon New Member

    I had the exact same problem, in fact, it corrupted my versions of CloneCD and CloneDvd2 and now I can not use any of them!
     
  4. c00k1e

    c00k1e New Member

    Same error here, and its definately the correct file downloaded.

    Vista Home Premium

    Stephen
     
  5. nesNYC

    nesNYC Active Member

    Don't install as administrator, only under your login (which already has admin priveleges). The errors will go away. Also make sure that the PowerDVD.exe is not set to start as admin. It will fail upon start up. 6.1.6.7 is loading perfectly on my system now using the above. I'm on Vista Ultimate, toshiba HDDVD drive.
     
  6. patticake

    patticake Member

    Me too!

    After installing new any dvd version...6.1.6.7 any dvd will not auto start and I have to always right click and run as administrator...MANY PROBLEMS!
     
  7. makinup

    makinup New Member

    any dvd not working for me either

    After updating to the the newest version of any dvd just this morning, I have tried several videos and none of them are working...I had no probs with the last version. I am on Vista, too. Can I get that one back?
     
  8. oldjoe

    oldjoe Well-Known Member

    Go HERE for older versions.
     
  9. Spanky

    Spanky Well-Known Member

    Makes me want to rush right out and upgrade to Vista :disagree:
     
  10. ravenx329

    ravenx329 Member

    Windows Xp User here but the only problem I have is...

    that the Update notice keeps coming up even after I had downloaded the update. Oh well at least it still works :)
     
  11. Sweeper

    Sweeper Well-Known Member

    the problems people are having with AnyDvd 61266 and 67, is that only with Vista or windows XP also
     
  12. Webslinger

    Webslinger Retired Moderator

    You likely don't have Anydvd 6.1.6.7 installed then.
     
  13. Sweeper

    Sweeper Well-Known Member

    please advise thanks
     
  14. Webslinger

    Webslinger Retired Moderator

    For those of you running Vista

    1. Uninstall Anydvd.

    2. Reboot.

    3. Disable User Account Control.

    4. Reinstall Anydvd
     
  15. saphirex

    saphirex Member

    Last edited: Aug 1, 2007
  16. atcbill

    atcbill New Member

    My problem started with 6.1.6.7. All previous versions worked fine with VISTA. I did not need to reboot my machine or do anything else out of the norm to get it to install & work correctly.

    Sooo, my problem is this. Anydvd installs but won't load. I get the previously mentioned error. Is there a way to get a copy of the previous version. The link above has only much older versions.

    Thanks.
     
  17. dsekus

    dsekus New Member



    And then is it OK to turn enable User Account Control after the install?
     
  18. Starr

    Starr New Member

    Same error as before

    "initialise_dynamic() failed!"
     
  19. Charlie

    Charlie Well-Known Member

    I am running Vista 64 bit ultimate UAC is on and using anydvd 6.1.6.7 and there is no issues with anydvd running at start up. I thought I would share this as I am on 64 bit so more issues are easily to happen due to that.
     
  20. Webslinger

    Webslinger Retired Moderator

    If you can get it to play nice with Anydvd afterward, then yes.