1. RedFox is offering a Cyber-Monday discount of 20% on all products (except upgrades/renewals), valid until November 30, 2022. If you are entertaining the thought of purchasing one of our products then now is the right time to act!
    Dismiss Notice

Error 2002: bad public atom

Discussion in 'CloneDVD mobile' started by hefe3, Mar 24, 2007.

  1. hefe3

    hefe3 New Member

    I used Clone DVD Mobile with no problems on my old computer (XP) but I am now using a machine with Vista on it and I am having a problem getting the movie file to play. A screen pops up that says "Error - 2002: A bad public atom was found in the movie."

    I can copy just fine and everything looks normal but the file is corrupt when I try to play it.

    I copied some of my "good" files from the old computer to the new one and even some of them now have the same errors, but not all of them. 50%.

    Also, I can copy a file from the new computer to a flash drive and it will play from there on the new computer, but if I put it back on the hard drive it will not work again.

    Also, since I wrote this I have successfully copied Eragon on the new compu and it will play on the new compu straight from the harddrive. Borat and Flyboys were both corrupted but will play on the old computer even though they were ripped on the new one.

    Last edited: Mar 24, 2007
  2. tnhillbilly

    tnhillbilly New Member

    I have the same problem out of Shrek, cant get to on my ipod with this problem. does anyone know how to fix this, or what can be used? I have tried nero also, with the same error report and code.
  3. mate

    mate New Member


    Can't claim to understand this but found it elsewhere - sure it can be easily accomodated into CloneDVD Mobile but:

    - I have a bunch of MP4s ripped from DVD of the kids films for them to watch on iPods
    - On XP they load into iTunes and play in Quicktime fine - so go onto the iPod
    - In Vista, I get the bad atom error from Quicktime and they won't load into iTunes and therefore no iPod

    If you download "AtomicParsley" which can be used to set metadata on MP4 files and just set any metadata, e.g. --Artist "Me" using this tool, then it all works fine.

    iTunes just seems to be very sensitive to metadata in Vista and CloneDVD Mobile must set or not set something it cares about.

    Note it takes about 5 mins per file - why that is I have no idea!

    Hope this helps you, it eliminated the need to dual-boot for me so I was pleased.
  4. tkolarik

    tkolarik New Member

    The Atomic Parsley did not work for me.

    I am running Vista Ultimate and just installed iTunes 7.3 so I could use my iPhone. When I convert a video to an .mp4 file it plays in QuickTime and will import into iTunes on XP only but throw a "bad public movie atom" error when in Vista.

    Obviously it is a Vista - iTunes/QT issue but let us know if anyone finds a workaround until thwy fix the problem.

  5. Don't count on SlySoft addressing this issue.
  6. edps

    edps New Member

  7. Yes, this works for me! There's a small trick, though. After inflating the files, naturally you wouldthink you would click on the .exe (in this case, AtomicParsley-utf8.exe) to start the program.

    But No! You must click and run "Tagger.Jar" not the .exe.
  8. carbonr

    carbonr New Member

    Click here RJOBLOG
    has the solution on how to solve this error.. which is quite common
  9. doc4

    doc4 New Member

    Doesn't solve the problem for me. Any help from SlySoft?
  10. carbonr

    carbonr New Member

    it did solve for me and many other aas per the problem... nywys please be more specific about the problem incase it is not working
  11. mannox

    mannox New Member

    IF you have the files saved on an external drive (or even if they were at ANY point saved on an external drive), go to your manuf's website and download the latest firmware upgrade for that external drive. Worked for me and solved ALL my .dmg issues, ALL my public movie atom issues, and all my "Error 4960" issues.

    If the files became "corrupt" at some point (while they were on an external drive) - copying them to another location would only be making copies of broken files. You have to go back to the drive (hopefully they are still there). Keeping the files ON the drive, update the firmware. Everything came back for me, instantly. Whew!

  12. Humblestrummer

    Humblestrummer New Member

    Right-click on the file, re-name from 'mp4' to 'mpg' and use another media player such as VLC to view the movie.
  13. lostinlodos

    lostinlodos Well-Known Member

    Best solution:
    DONT USE iRuned
  14. Frank

    Frank SlySoft Support Team


    See this please:


    and if you get errors in applications not inside a SlySoft frame always start with the one who posted that message. :D
  15. Chris Gonzales

    Chris Gonzales not Pierre Plantard

    Bad movie atom with quicktime

    Please use "full zoom" or "no zoom" instead of "half zoom" on the CloneDVD mobile Output Method screen.