Erkennt DVD-Laufwerk nicht mehr

Discussion in 'AnyDVD HD (DVD Probleme)' started by Lenny, Mar 21, 2007.

  1. Lenny

    Lenny Member

    Hallo,

    seit ich gestern die neuste Version AnyDVD heruntergeladen habe, erkennt das Programm mein DVD-Laufwerk nicht mehr. Habe es mehrmals de- und neuinstalliert, auch ältere Verisonen bis hin zu 5.9. von meiner back-Up-CD, doch das Problem bleibt das gleiche. Andere Programme wie PowerDVD oder Nero laufen problemlos. Habe windows 98, der Brenner heißt writwmaster.

    Danke!
    Lenny
     
  2. Lenny

    Lenny Member

    Wäre wirklich dankbar, wenn mir hier jemand mal rasch in deutsch helfen könnte. Ich habe versucht aus den engl. Threads zum Thema schlau zu werden, aber ohne Erfolg. Möchte auch nichts am Computer zerstören, bin diesbezüglich leider totaler Fachidiot.
     
  3. Benny

    Benny Member

    Laufwerkprobleme

    Liegt u. U. am 'Intel Application Acceleration driver',
    der ist auch an anderen Problemen mit Laufwerken
    Schuld (z. B. wenn LightScibe nicht geht oder das
    System nach Update von AnyDVD instabil wird) ...

    Einfach 'Intel Application Acceleration driver'
    deinstallieren (brauch sowieso kein Schwein)
    und schon läuft alles wieder schön stabil ...
     
  4. Didinho

    Didinho Well-Known Member

    Hilfe zur Selbsthilfe:
    Hier:
    Start - Ausfuehren - regedit eingeben
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318} und da die
    Schluessel "Upperfilters" und "LowersFilters" löschen und Rechner neu starten

    Da dies jedoch ein Eingriff in die Registry bedeutet, solltest Du dich schon ein wenig damit auskennen.
    Mach das nur, wenn Du ganz sicher bist, dass Du das alleine zustande bekommst!
    Ein System-BackUp davor wäre in jedem Falle angebracht.


    Hat bisher immer geholfen.
     
    Last edited: Mar 21, 2007
  5. andOne

    andOne Active Member

    wäre sicher nicht verkehrt. ein manuell gesetzter Wiederherstellungspunkt wirds sicher auch tun.
    oder man macht es gleich richtig...ERUNT/NTREGOPT und die FAQ dazu...sehr zu empfehlen!
     
    Last edited: Mar 21, 2007
  6. Lenny

    Lenny Member

    Das hatte ich schon aufgrund der bisher zu diesem Thema geposteten Hinweise versucht. Aber bei mir gibt es dieses Verzeichnis nicht. Bis Control stimmt es. Dann gibt es nur ein Unterverzeichnis Class Drivers aber dort ncith annähernd diese Nummer. Ich nehme an, weil ich ja noch 98 habe, dass es da anders heißt udn wolte mich eben an nichts falschem vergreifen. .
     
  7. Lenny

    Lenny Member

    Und wo würde ich den finden? Wie gesagt, bin toatler Laie. Bisher liefen die Programme ohne Probleme, nach dem update geht plötzlich nix mehr. Ist schon sch...
     
  8. andOne

    andOne Active Member

    hallo!
    habe zu verschwundenen LW's unter Win 98 noch etwas ausgraben können.
    gehe im Reg-Editor zum Pfad HKEY_LOCAL_MACHINE\ System\CurrentControlSet\ Services\VxD\IOS
    steht im rechten Fenster ein Eintrag NoIDE?
    dann lösche den mal und starte dann das system neu. vielleicht klappts auf diesem Wege. :)
    aber vorher ein BackUp des betreffenden Schlüssels anlegen! sicher ist sicher...
    im linken Schlüsselverzeichnis-Baum den markierten Schlüssel per Klick auf >Datei>Exportieren in einem von dir gewählten Verzeichnis speichern.
    diese *.reg Datei kann dann bei Bedarf durch Doppel-Klick wieder in die Registrierung zurückgeschrieben werden...falls doch etwas schieflaufen sollte. :)
     
  9. Lenny

    Lenny Member

    Da steht
    (Stabdard) (Wert nicht gesetzt)
    Start 00
    StaticVxD "IOS"
     
  10. Lenny

    Lenny Member

    Noch mal danke für eure Bemühungen. Wend mich jetzt doch mal an den Support.
     
  11. Didinho

    Didinho Well-Known Member