Emulator Detected

Discussion in 'GameJackal' started by AcidicMind, Jul 2, 2007.

  1. AcidicMind

    AcidicMind New Member

    Emulator Detected?

    I have just started using GJ and loaded Oblivion and Supreme Commander with no problems. When I tried to create a profile for FEAR (DVD), using the pre-selected from the list, it tells me an emulator is detected and to disable emulators and virtual drives. I have no other emulators or virtual drives installed on my computer. Running on Vista32 quad core. Anyone have any suggestions or solutions?
     
    Last edited: Jul 2, 2007
  2. BadIronTree

    BadIronTree Active Member

    Supreme Commander was no protection after the 1st patch btw :p

    you have the last version that slysoft made or the old one from malop?
     
  3. MarkRacer

    MarkRacer Well-Known Member

    I too am having the same problem with GJ. I have the original Gold version of F.E.A.R. and so far no luck with GJ. The only virtual drives I use is Virtual Clonedrive. Even after uninstalling, I still get the message about emulators and virtual drives. Maybe with future updates F.E.A.R. will eventually work...

    :bowdown::bowdown:WE'RE NOT WORTHY:bowdown::bowdown:
    SLYSOFT is the SHIZNIT!!!
     
  4. AcidicMind

    AcidicMind New Member

    I'm running GJ from Slysoft, main version 2.9.18.565. Driver version 2.9.18.555
     
  5. Webslinger

    Webslinger Retired Moderator

    It wouldn't be Anydvd causing this issue, would it?

    Try disabling it.
     
  6. sickley

    sickley Active Member

    my guess is it's related to vista. i believe i've seen people who said they had fear running on maplom's gj but i haven't read or tried it on slysofts.

    i've never had anydvd throw up emulation flags.

    among things that can cause this are
    virtual clonedrive
    alcohol
    daemon tools
    nero image drive
    clonecd (yes having this program running the the b.g. can cause it, especifically if you have ccd tray enabled)
    and pretty much any virtual drive progams (for mounting .iso's)

    also any anti blacklisting software can throw up emulation flags
     
    Last edited: Jul 5, 2007
  7. Webslinger

    Webslinger Retired Moderator

    I haven't either. However, Protectdisc does target Anydvd: http://www.protectdisc.com/With_FL/html/emulators.html

    Cycling "hide cd-r media" on an off has worked for me in the past. Clonecd doesn't cause blacklisting issues, in of itself, but as you noted the tray can.

    Oblivion doesn't have any protection on it other than a simple disc check.

    By the way, I have no issues with F.E.A.R. nor Extraction Point.
     
    Last edited: Jul 5, 2007
  8. MarkRacer

    MarkRacer Well-Known Member

    I don't think its a Vista issue. I've tried running F.E.A.R. using XP Pro with AnyDVD disable and still no luck. There has to be a way. I'm confident that Slysoft will find a remedy soon:D

    :bowdown:WE'RE NOT WORTHY:bowdown:
    SLYSOFT is the SHIZNIT:agree:
     
  9. Webslinger

    Webslinger Retired Moderator

    I have no issues with F.E.A.R. on XP Pro. /shrug
     
  10. sickley

    sickley Active Member

    well i'm gonna grab fear outa my closet and install it to see if i can get it running with gj. (if i can find it lol).
     
  11. MarkRacer

    MarkRacer Well-Known Member

    Just curious Webslinger...are you running the CD or DVD version? I myself am running the DVD gold version with no luck of using GJ.

    :bowdown::bowdown:WE'RE NOT WORTHY:bowdown::bowdown:
    SLYSOFT is the SHIZNIT!!!
     
  12. Webslinger

    Webslinger Retired Moderator

    DVD version (Director's Cut). 1.08 version of F.E.A.R.