DVD writer doesn't work but is recognised by system

Discussion in 'CD/DVD/BD Drives' started by ooshak, Mar 19, 2007.

  1. ooshak

    ooshak Member

    I have a similar problem to the one mentioned in the post of zombie_dimaggio
    "DVD drive won't work now..." (http://forum.slysoft.com/showthread.php?t=2488). My dvd writer stopped working. Recorded "succesfully" (when I checked afterwards -nothing was recorded) one dvd (had recorded with clonecd and clonedvd about a hundred copies before) and in the middle of the second one stopped -couldn't see blank dvd media any more.

    The dvd writer is seen in hardware profile as "working properly". Cannot recognise or play neither blank or written cds/dvds. The only things that changed (one day before) was moving my pc from one room to another (change of power supply plague) and expiration of Norton Internet Security. My system is Win Xp Pro SP1 (cannot install SP2 now, since I cannot use the writer). I run CloneDvd, CloneCd, AnyCd, Sony Vegas 6 and all Sony Media Components (Media Manager, Director, Sound Forge and so on), DvdDecrypter (never use it though). I had before Roxio EMC and Nero, but uninstalled both plus used their "cleaning" programs because of many problems they created (compatibility issues I guess).

    I already did the following:

    -upgraded firmware for my dvd writer (cannot find newer driver as my dvd writer is mentioned in system as DVD RW IDE 16x. After long researched I understood the manufacturer must be BTC branded (cheap stuff that came with my pc) and its driver as listed is cdrom.inf (from Windows drivers database, was unable to find any other or newer one + nothing on BTC site)
    -took pc to "the last configuartion that work" or whatever they called it
    -used system restore (didn't work, took it back to today)
    -removed other drivers associated with dvd writer -there was anydvd driver (when removed the writer dissapeared completely, even from hardware list), some redbook driver, and three others also associated with Slysoft software.
    Had to unintsall and reinstall anyDvd in order to see the drive again
    -removed upper and lower filters from registry
    -uninstalled Sony software and since there was no change -reinstalled
    -checked DMA mode (is on 2)
    -made sure writer is on Secondary IDE Channel as master, and hard disc with Windows on Primary (have a second hard disc connected, doesn't seem to appear anywhere, only in hardware list)
    -checked drive letter (D: ) and made sure enable writing to cd in options is checked
    -made sure all Slysoft software and DvdDecrypter are on permit list in Norton Internet Security
    -When I cleaned remains of Roxio instalation from pc with RoxiZap I could still see some Roxio stuff in the registry, so went and removed everything with Roxio in the name from there. Maybe it was a huge mistake? I know I'm not supposed to do it, if I don't know what exactly I do.

    If it plays any role -I recently installed Windows ON the old one (hence why don't have SP2), because of other problems with system files I had. The problem was not fixed, still got the missing system file error when loading Windows, no file specified, just "/system". I didn't have time to reinstall some drivers that I thought were missing after the Windows installation (I noticed most were still there), but what COULD be missing were external graphic card (still have one onboard), motherboard drivers that came with pc, audio, Sony digital camera I use on firewire, webcam... I am not sure what else. But I think most were still there.

    I really don't know what else to do. I cannot access BIOS either, for a long time now (since I installed Windows fresh few months ago on different langauge version). I don't know anyway what I could do there. Change IDE connections? I hope my explenations are not too vague, I'm a complete ammateur, most times follow instryctions from forum, I hope I didn't make tooo much mess trying to fix the problem. I am sorry my system description is not clear and complete -I'm writing from work, and am not able to check all info now. Thank you for your patience in reading such a long post.

    I will appreciate any help, please! :bowdown: :D
     
  2. G-Omaha

    G-Omaha Well-Known Member


    It really appears as if 1) the ODD is failing and needs to be replaced - the Windows "All OK" just means it's connected and not that it can actually read or write. and 2) The OS needs to be installed 3). BIOS should be accessable - not sure what happened there.
     
  3. ooshak

    ooshak Member

    additional info

    Me again.
    just thought of some other things I already did:
    -disabled anydvd autorun
    -tried opening in safe mode -same result like in normal mode

    and two other issues that call my attention from before the problem:
    -the first dvd I wanted to back up and didn't succeed mentioned sth for the first time since I copy about forced subtitles. I really don't remember what I checked there (it was the first time, so I mention it for any case)
    -some rather long time ago I got message from Windows about Cyclic redundancy check. This is when I checked DMA mode and saw it was 2 (that probably was supposed to be 4).

    The other drivers I saw under drive properties and think are Slysoft too have Elby in their name (I think there are 2 of them)
    I always record dvds and cds in speed about half of maximum or a bit faster, but never max.
    Thank again.

    OOshak
     
  4. Webslinger

    Webslinger Retired Moderator

    Uninstall all Slysoft software and keep your license keys backed up. If you drive still doesn't function properly, it's either dead or there's something severely wrong with your system. I agree with what G-Omaha posted.

    1. Keep your license keys backed up, and uninstall your Slysoft software (start-->all programs-->Slysoft-->Anydvd (and any other program listed under Slysoft)-->uninstall

    and

    start-->all programs-->Elaborate Bytes-->Clonedvd2-->uninstall).

    2. Reboot
     
    Last edited: Mar 19, 2007
  5. ooshak

    ooshak Member

    Thank you very much, G-Omaha for your reply.
    Can you explain what is ODD and how I replace it?
    How can I install OS without possibility of using a disc to do that? Can I copy the disc to my flash drive and Can system restart from it?

    appreciate
    Ooshak
     
  6. ooshak

    ooshak Member

    Thank you, Webslinger,

    I already did that. Uninstalled all, rebooted, nothing.
    Reinstalled.

    Ooshak
     
  7. Webslinger

    Webslinger Retired Moderator

    Then it's not an issue with Slysoft software. Either your drive is dead or your system is severely messed up. Given that you can't get into bios . . .

    Did you have a virus on your system?

    Anyway, the easiest way to check if your burner is dead is to put it into another system and test.
     
  8. Webslinger

    Webslinger Retired Moderator

    ODD = Optical disc drive

    Buy a new one
     
  9. ooshak

    ooshak Member

    Thanks Webslinger,

    Must be hard to explain the obvious to dummies :eek:
    I was thinking about buying a new writer too, but was afraid the problem would remain and my financial situation is very bad now. I was also thinking that if it's power supply problem that caused the damage then it can damage a new writer too...
    But yes, on many forums people with my problem said that they replaced the writer and problem was "solved"...

    Ooshak
     
  10. Webslinger

    Webslinger Retired Moderator

    Take your burner, and put it in a different system to test to see if it works.
     
  11. ooshak

    ooshak Member

    I couldn't get to BIOS since I installed OS afresh, before I used to do that by hitting F8, now it says I should do that by hitting delete but it doesn't work. Maybe there is another way, i don't know. I was sure it was Slysoft software problem, since the drive would dissapear as soon as I removed anyDVD driver. It has its own driver. Why then?

    Norton didn't find anything.

    I will do that, thanks.

    Ooshak
     
  12. Webslinger

    Webslinger Retired Moderator

    If you uninstall all Slysoft software, then these programs can't be the issue. They have no way of interfering with the drive at that point; the programs aren't active nor do they exist on your system.
     
  13. Webslinger

    Webslinger Retired Moderator

    Are you sure that's not what you press to get into Windows safe mode?


    The method to enter bios should be the same regardless of whether you have an OS installed.

    At this point I would test your burner in another system, keep all your important files backed up, format and reinstall the OS. You can get another burner for under $50.
     
    Last edited: Mar 19, 2007
  14. ooshak

    ooshak Member

    This is what it does now -goes to safe mode by hitting F8, before it would take me to BIOS. Funny, I know.
    The most important question right now is the one I asked before: can I install OS from a flash drive? Can't afford burner right now.
     
  15. Webslinger

    Webslinger Retired Moderator

    I've never tried it, and you would need to set your bios to boot from your flash drive.
     
  16. ooshak

    ooshak Member

    :doh:
    ok, I'm ready now to throw it all out the window...
    And seriously, I hope I will be able soon to afford a new burner, and I will install anyDvd and all Slysoft software again. I really like it.
    I appreciate all your effort and help, Webslinger.
    Thank you.

    Greetings from Greece to everyone.

    Ooshak
     
  17. ooshak

    ooshak Member

    solution

    I replaced the burner as advised.
    It works now.
    The technician in the shop said that if the burner is recognised by the system, but doesn't read/write it is for sure the burner (probably the laser).
    Bought a new Samsung.

    Thanks for all the replies. I really appreciate your help.

    greetings

    Ooshak
     
  18. Webslinger

    Webslinger Retired Moderator

    I'm glad everything is working for you!

    Take care