DVD -R 8x and 16x

Discussion in 'CD/DVD/BD Blanks' started by Pauline, Mar 12, 2007.

  1. Pauline

    Pauline New Member

    Hi I am new to this forum and have a huge problem. For some reason which I didn't notice at some point I ran out of DVD-R 8x then tried to burn with 16x and I keep getting an error report. I have tried all different types and nothing that is 16x will work but if I put in 8x it does. The problem is that I can't find 8x. Someone told me they are not going to be around long. Does anyone know why I can't use 16x. Also what is burn proof and how do I know if I have it. I use anydvd and clone dvd. What is the difference between clonedvd2 and clonedvd? I have a slimtype DVDRW SOSW-852S last revised 6SU1. Thanks to anyone who can help.
     
  2. customshopkv1

    customshopkv1 Well-Known Member

    That drive is a slim Lite-on and max single layer +R writing is 8x, and -R is 4x.

    Lite-On SOSW-852S Slim DVD±RW Dual Layer Writer
    (8x/4x/8x DVD+RW, 4x/2x/8x DVD-RW, 2.4x DVD+R DL, 24x/10x/24x CD-RW - MPN: SOSW852S)
     
  3. oldjoe

    oldjoe Well-Known Member

    Your problem could possibly be the firmware. That is the most common cause of drives not recognizing different media. Your burner "should" be able to use 16X media. What brands have you tried?
    Basically, Clone DVD is for DVD's and Clone CD is for CD's.
     
    Last edited: Mar 12, 2007
  4. Pauline

    Pauline New Member

    DVD's

    Thanks for the quick replys. I have tried Sony, Memorex and Maxell. None of these work if they are 16x. Memorex works if it is 8x and so do the staples brand 8x. What would I have to do to fix the firmware?? I just had this burner put into my laptop in Sept because the one I had stopped working, is this an old type burner, could that be the problem?? :confused:
     
  5. Clams

    Clams Well-Known Member

    A lot of machines don't have the bitrate to burn at 16X.
    Have you tried burning the 16X disks at 8X or 4X ???

    -W
     
  6. Pauline

    Pauline New Member

    DVD burner

    Hi Yes I tried to burn at all different speeds but it won't work. Last night I picked up some Verbatim up to 16x to see if they would work and again no luck. Is there is fix for this, and can I do it myself or do I have to get a new burner?? Help!!:eek:
     
  7. tahcdz

    tahcdz New Member

    Pauline,

    Check into updating the firmware for your dvd burner. Even my 16x burner
    wouldn't burn a 16x disc until I updated its firmware.


    tahcdz
     
  8. G-Omaha

    G-Omaha Well-Known Member


    I suspect that the "buner" just isn't "up to snuff" for the 16x media. Normally, what happens is that that the write speed "defaults" to 4x; however, if the drive and it's drivers can not handle the 16x speed - it's a total NO GO...

    My recommendation is a new burner. That way, at least for the now, it will like the newer media.