DVD Player

Discussion in 'General Hardware Issues' started by Rico, Jun 16, 2007.

  1. Rico

    Rico Active Member

    Hi Guys,

    Other than slowing down burn speed & media choice, what can be done to insure better DVD player playback. Some players refuse to play at all, or 5 - 10 min. into film, pixelie etc., & become coasters.

  2. Webslinger

    Webslinger Retired Moderator

    1. Update your burner's firmware (if available)

    2. Use good quality media (Memorex, Ritek, Princo, Fuji, TDK from Costco, and Maxell that are not made in Japan are not good quality media). Are you using inferior blank media? If you're not using Taiyo Yuden Premium, Verbatim, Maxell Plus, or Maxell Broadcast Quality, then chances are the answer is yes.
    If you use poor quality blank media, then you should expect problems.

    visit http://www.redflagdeals.com/forums/showpost.php?p=4764653&postcount=25

    3. Try lowering your burn speed a little (if you have a 16x burner and 16x rated media try writing to it at 12x or 8x instead of 16x)

    4. If you're using +R, +RW, or +R DL media, change the booktype to "dvd-rom"
    http://forum.slysoft.com/showthread.php?t=476 (step 3)

    5. Avoid sticker labels (they tend to cause problems)

    6. Try setting a custom size of 4300 in whatever burning program you're using (but if you're using good media, you shouldn't have to) if you're using regular single layer dvd-5 (4.7GB) discs.
  3. Rico

    Rico Active Member

    Hi Webslinger,

    1. Done
    2. I use mostly TY's and Verbatim's only
    3. I'll see if TY's 8x makes a diff.
    4. booktype > dvd-rom <thanks for jogging my mem> does not work with -R?
    5. Quit stickers approx. 4 months, go Epson R260, glad to be rid of stickies!
    6. Use DVDnextCopy, I'll check.

    Anything in burner software? Plextools - Plextor 760A, also I use LiteOn 20A1H. That would help.

    Now off to read about booktype dvd-rom

  4. Webslinger

    Webslinger Retired Moderator

    Only works with +R

    Under the "Advanced" tab in Plextools, ensure "Change Booktype for dvd+R DL" is checked in addition to "Change Booktype for dvd+R".
    Also, in Plextools, click options-->preferences-->General (tab)-->click "save settings on exit".

    If you're using Verbatim and Taiyo Yuden already, I find it unlikely that your choice of blank media is the issue. That said, you may want to try using +R media and changing the booktype to "dvd-rom" (or simply try another standalone dvd player).
  5. Rico

    Rico Active Member

    Hi Webslinger,

    So with the two tick marks 'ticked' from advanced plextools.

    I start AnyDVD > original content to be copied in LiteOn > blank media single layer +R in Plextor > start Plextools insure proper ticking > start DVDnextCopy.

    1. Placing the tick marks = Dvd-rom?
    2. I don't have Plextools starting with windows <mem hog>, assume closing
    plextools, the drive reverts to default, or ticks only active while plextools
    is active?

    Many Thanks & Take Care
  6. Webslinger

    Webslinger Retired Moderator

    Yes, but this only affects the behaviour of your Plextor drive, not the Lite-on.

    Provided you selected "save settings on exit", plextools does not need to be active. I never have mine active unless I need to use Plextools.
  7. Rico

    Rico Active Member


    Thank You!