DVD player says nothing has recorded

Discussion in 'CloneDVD' started by briski50, May 9, 2007.

  1. briski50

    briski50 New Member

    Can anyone help me? I backed up "Step Up" today. Clone DVD2 finished the backup successfully, but when I put it in my DVD player it said there were no titles on the disc. I know that it recorded because I can see it on the disc surface. Also, I can see the files on Windows Explorer, but on the player it thinks it is an empty disc. This is not the first time this has happened. I had the same problem with a different film (can't remember what), so this problem is not a one-off. I tried re-writing to another blank disc, but that had the same result. Eventually I started again from scratch and this time it worked OK. Anyone got any ideas what could cause this?
     
  2. Webslinger

    Webslinger Retired Moderator

    Do your backups play on your computer or another standalone dvd player? If so, your issue is a compatibility problem between your standalone dvd player and the blank media you're using.


    1. Update your burner's firmware (if available)
    http://forum.slysoft.com/showpost.php?p=12794&postcount=10
    2. Use good quality media only (if it's not listed, chances are it's not good)
    visit http://www.redflagdeals.com/forums/showpost.php?p=4764653&postcount=25
    and
    http://www.redflagdeals.com/forums/showthread.php?p=3976250
    3. Try lowering your burn speed (not below 4x; if you have a 16x burner and 16x rated media try writing to it at 12x instead of 16x)
    4. If you're using +R, +RW, or +R DL media, change the booktype to "dvd-rom"
    http://forum.slysoft.com/showthread.php?t=476 (step 3)
    5. Avoid sticker labels (they tend to cause problems)
    6. Try setting a custom size of 4300 in Clonedvd (but if you're using good media, you shouldn't have to) if you're using regular single layer dvd-5 (4.7GB) discs.


    Bad burn quality is notorious around the end of discs (see step 6)
    and also at layer breaks when using low quality DL media (use Verbatim +R DL media, and change the booktype to "dvd-rom)


    Also, check the preview screen in Clonedvd to ensure you're backing up the proper title.


    read http://forum.slysoft.com/showthread.php?t=476 fully please