DVD Lesefehler bei einer Originalen neuen DVD.

Discussion in 'CloneDVD (de)' started by Metaller, Jan 11, 2009.

  1. Metaller

    Metaller Well-Known Member

    Hallo
    Also ich habe mir SAW 4 gekauft vor ein paar Tagen und jetzt wollte ich sie in DVD 5 auf die externe Festplatte rippen. Nur ich bekomme bei etwa 65 % Lesefehler. Wie kann das sein ? Kein kratzer nichts ist hinten drauf. Laufwerk kann eigentlich nicht beschädigt sein. Andere DVDs packt er ja auch. Woran kann das liegen ?
     
  2. diho

    diho Guest

    Saw 4 ....die Dvd's (Unratet Fassung) haben einen
    Herstellungsfehler.
     
    Last edited by a moderator: Jan 11, 2009
  3. Metaller

    Metaller Well-Known Member

    Also kann man die nicht brennen ?
     
  4. diho

    diho Guest

    Kannst noch einen Versuch mit anderen Laufwerken und (oder) DvdFabDecrypter machen.

    Wenns dann nicht geht ....Pech gehabt.

    Kopie ist dann nur noch Analog möglich.
    Und dazu brauchst du die nötigen Geräte.


    PS. Gib bei solchen Fragen immer die AnyDvd-Version an, die Du verwendet hast.
     
    Last edited by a moderator: Jan 11, 2009
  5. Metaller

    Metaller Well-Known Member

    die neuste 6.5.1.1.

    Ich habe mal die Logdatei von AnyDVD hochgeladen.
     

    Attached Files:

  6. plato

    plato Well-Known Member

  7. Metaller

    Metaller Well-Known Member

    Kommen gleich. Ich mach das nochmal mit einem anderen PC also werd ich nochmal eine ANYDVD Log und CloneDVD Log hochladen.
     
  8. Metaller

    Metaller Well-Known Member

    So jetzt habe ich alles.
    Hier: Ein Bild von dem Fehler von CloneDVD, die Log von Clone DVD, die Log von AnyDVD
     

    Attached Files:

  9. Moonie

    Moonie Well-Known Member

    Das selbe Problem hatte ich auch bei 3 nagelneuen DVDs, wobei es egal ist ob alt oder neu, ichj habe keine Kratzer auf meinen Datenträgern egal wie alt.

    Der Fehler kann im Abstand von 10% in etwas das heisst ich musste ca. 10 mal oder mehr Enter drücken um die DVDs zu rippen.

    In einem anderen Laufwerk hats geklappt.

    Ich hab die vorletzte AnyDVD Version verwendet und die aktuelle von CloneDVD


    Dachte das liegt am Laufwerk weil in einem anderen hats geklappt deshalb hab ich leier kein Log
     
  10. plato

    plato Well-Known Member

    Danke.

    Diese Fehlermeldung von CloneDVD wird entweder durch eine defekte DVD oder ein defektes Laufwerk verursacht. In deinem Fall dürfte eine defekte DVD ursächlich für den Lesefehler sein.
    An deiner Stelle würde ich die DVD austauschen lassen, sofern der Kaufbeleg noch vorhanden ist.
     
  11. Ronnya

    Ronnya Well-Known Member

  12. Moonie

    Moonie Well-Known Member


    Das muss nicht sein!!!

    Ich hatte wie gesagt das auch, bei nicht nur einer DVD aber immer nur bei einem LW, das hatte ich aber ERST nach Update von Clone DVD!!!!!!!!

    Die DVD ist 100% in Ordnung
     
  13. plato

    plato Well-Known Member

    Wie gesagt: der Lesefehler, der bei Metaller auftritt, wird entweder durch ein defektes Laufwerk und/oder durch eine defekte DVD verursacht. Da er in Post #1 geschrieben hat, dass ihm das Laufwerk bei anderen DVDs keine Schwierigkeiten verursacht und zudem etliche Nutzer über Probleme beim Kopieren von "Saw IV" hier im Forum geklagt haben, dürfte eine defekte DVD in seinem Fall mit hoher Wahrscheinlichkeit als Ursache für den Lesefehler zu sehen sein.
     
  14. Metaller

    Metaller Well-Known Member

    Habe es jetzt mit 3 Laufwerken versucht
    Mein PC
    Laptop
    meines Vaters PC

    Überall der gleiche fehler bei 65%.
     
  15. Moonie

    Moonie Well-Known Member

    Das mag ja stimmen aber wie erklärst du dir dann mein Problem?



    Ich hatte das bisher mit 4 DVDs aber nur in dem EINEN Laufwerk in anderen trat das Problem nicht auf. Ebenso ist die DVD in Ordnung.

    SAW 4 hatte ich aber keine Probleme

    Denkst du nicht auch an einem evtl Bug? Denn der Lesevorgang wird fortgesetzt OHNE Fehler! Man muss einfach nur bestätigen jedes Mal wenn das kommt.

    Während dem Einlesen musste ich 10 mal ca. die Meldung wegklicken.

    Kopie lief ohne Problme auf eniem anderen Laufwer wurde das Filmchen allerdings gleich ohne Probs eingelsen
     
  16. diho

    diho Guest

    Bei Dir lags an dem einem Laufwerk !!!
    Bei @Metaller an der Dvd.

    Geht mir mit meinem LG Laufwerk auch ab und zu so.
    Na und !!!!
    Dann nehme ich eins das Funktioniert und fertig.
     
  17. plato

    plato Well-Known Member

    Das ist der beste Beweis dafür, dass die DVD defekt ist.

    Es gibt Laufwerke, die verfügen über eine bessere Fehlerkorrektur, andere hingegen über eine schlechtere. Möglicherweise ist das besagte Laufwerk eins von der Sorte mit einer schlechten Fehlerkorrektur oder es gibt allmählich den Geist auf.

    Ebenso ist es möglich, dass sich bei der Produktion deines Exemplars von "Saw IV" kein Fehler zugetragen hat.

    Ich denke nicht, dass ein Programmfehler für dieses "Phänomen" verantwortlich ist. CloneDVD2 ist ein intelligentes Programm, das einen Sektor bei Bedarf mehrmals liest, ehe es eine Fehlermeldung erscheinen lässt. Aus welchem Grund es dann nach mehrmaligem Wegklicken der Fehlermeldung doch funktioniert haben mag, kann ich dir leider nicht sagen. Allerdings bedeutet ein fehlerfreies Abspielen auf dem DVD-Player nicht, dass die DVD tatsächlich fehlerfrei ist. Der folgende Beitrag aus dem englischen Forum ist ganz interessant:

    Playing vs. Reading


    Das sehe ich genauso.
     
  18. Moonie

    Moonie Well-Known Member

    Du verstehst mich falsch! ich musste die meldung immer nur EINMAL wegklicken, aber es erschien an verschiedenen stellen! das is da witz dran

    übrigens habs mit der gliechen im selben LW gerade versucht jetzt kam das nimma
     
  19. diho

    diho Guest

    Einmal...mehrmal...Egal das Thema führt doch zu nichts mehr.

    eigentlich ging es von Anfang an um dieses Problem......
    und das ist gelöst.
    THE END (Hoffentlich)
    [​IMG]
     
    Last edited by a moderator: Jan 13, 2009
  20. plato

    plato Well-Known Member

    Der Defekt muss sich ja nicht zwangsweise an einer bestimmten Stelle äußern, sondern kann überall in Erscheinung treten (verschiedene Sektoren).

    Was bedeutet das schon?
    Möglicherweise hast du in der Zwischenzeit ein Firmwareupdate des Laufwerks durchgeführt oder du hast gerade Bekanntschaft mit dem Faktor Zufall gemacht...?

    Ich denke, dass die gesamte Diskussion allmählich vom eigentlichen Thema des Threads abweicht und somit besser ein Ende finden sollte.