DVD Drive only works while AnyDVD is scanning

Discussion in 'AnyDVD HD (DVD issues)' started by OrangeWarrior, Sep 2, 2020.

  1. OrangeWarrior

    OrangeWarrior New Member

    I'm running Windows10 with AnyDVD version 8.4.9 all default settings. When I insert a disc AnyDVD scans it without issue and writes the CSS keys to archive. Once the scan completes Windows recognizes the disc for a split second then acts like its an empty drive. If I try to rip the DVD it says drive not ready. Windows sees the drive as empty and I can do nothing with it. If I disable AnyDVD it goes back to working normally in Windows.

    The log files are attached but it doesnt generate them fast enough after completion and all I can manage is Empty Drive logs.

    This issue started after I set a region code (region 1). I was getting a bunch of CSS errors and the forums suggested setting the region code. All my DVDs are region 1

    This issue only occurs on DVDs stamped region 1, if there's no stamp on the disc is works fine. All of these DVDs were purchased in the US so should all be the same region.

    I have removed AnyDVD and the device drivers and reinstalled them

    Drive is an LG BP50NB40
     

    Attached Files:

    Last edited: Sep 2, 2020
  2. James

    James Redfox Development Team Staff Member

    You have a Dell "CmgPCS.sys" Port Control Driver from the Product "Dell Encryption" in your optical drive stack. This might interfere.
    Please try to remove it, e.g with ImgBurn.
     
  3. OrangeWarrior

    OrangeWarrior New Member

    I've tried ImgBurn and different driver installs but can find no way to remove it from the stack
     
  4. James

    James Redfox Development Team Staff Member

    Have you tried this with ImgBurn?
    Tools Menu -> Filter Driver Load Order...
    Select the Dell filter driver, click remove