Drive (Hardware) Region: 0 (not set!)

Discussion in 'General Chat' started by JT!, Feb 8, 2020.

  1. JT!

    JT! Well-Known Member

    It's been a while since I've ran into this problem, and can't remember how to get around it. Fairly new bluray, so I made sure I still have the latest version but still happens.

    EDIT: Never mind seems to have fixed its self.
     
    Last edited: Feb 8, 2020
  2. Ch3vr0n

    Ch3vr0n Translator NL

    Such a thing can't fix itself. Exit anydvd completely, then go into device manager. Oh and drive region has no impact with Blu-ray, it only affects DVD's

    Sent from my Pixel 3 XL using Tapatalk
     
  3. heychuey

    heychuey Member

    I'm having the same problem with a new computer running on Windows 10. Scan a few original movies and its said Anydvd is not able to scan all css keys. Seems it's due to my computer drive is not set to code to match the region of the disc.

    This was "confirmed" by the status in anydvd saying Drive(hardware) Region: 0 (not set)

    However I checked the driver (Asus DRW-24 F1st) and it said it's set to region 1 (North America).

    Download anydvd hd 8.4.4.0 again and the same problem.

    I also exit anydvd completely, go to device manager, but can not do anything.

    Please help
     
  4. Ch3vr0n

    Ch3vr0n Translator NL

    Then you're not doing it right.

    Exit anydvd completely. Go into windows device manager and right click the drive. Select properties, then the region tab and select your country

    Code:
    https://www.top-password.com/blog/3-steps-to-change-dvd-region-in-windows/
    Sent from my Pixel 3 XL using Tapatalk
     
  5. heychuey

    heychuey Member

     
  6. heychuey

    heychuey Member

    Hi all,

    Thanks for all your info and with all your help it's working again.

    it's the computer shop's fault as it's a new computer, they forgot to set the region on the dvd region.
     
  7. Jaws_1

    Jaws_1 Well-Known Member

    Naah.. It's never set when you buy a new PC. At least I haven't seen any new computer with the DVD region set when it arrived.
     
    Marty S. McFly likes this.
  8. JT!

    JT! Well-Known Member

    I mean it seemed to, if I recall corectly I just exited it and opened it and problem solved (which I'd already tried to do), but anyway, after using it once or twice with no issues, now I have "AnyDVD is disabled for Drive g:!", which I also can't remember how to fix.

    EDIT: Which again, just seemed to have fixed its self by removing the disc and putting it back in.
     
  9. Marty S. McFly

    Marty S. McFly Well-Known Member

    Every PC I have bought has had the DVD or Blu-Ray drive region set. I'm from Canada if that helps. :coffee: