Dringend: Ältere Firmware für LG BH08LS20 Brenner gesucht

Discussion in 'Hardwareprobleme' started by Quickly, Mar 8, 2010.

  1. Quickly

    Quickly New Member

    Hallo,

    ich suche ältere Firmware als 2.00 für meinen Brenner.

    Grund: Fehlermeldung "Invalid block address" beim Brennen mit Nero bei älteren 2x Verbatim Rohlingen.(Habe noch 50 Stück davon) Alle anderen Rohlinge werden einwandfrei gebrannt.

    Hat jemand noch eine alte Version auf seinem Rechner liegen, die er mir zukommen lassen könnte? Eine Anfrage bei LG ergab, daß die keine älteren Versionen zur Verfügung stellen.

    Viele Grüße

    :bowdown::bowdown::bowdown::bowdown:
     
  2. BenGurion

    BenGurion Well-Known Member

    Versuch doch auch mal mit IMGBURN zu brennen ^^
     
  3. Mannimaus

    Mannimaus Well-Known Member

    Die Antwort ist so nicht richtig von LG beantwotet worden.
    Ich habe das selbe Problem und beim LG Support nachgefragt:
    Antwort: Bei der Fa.SKR anrufen das probl. erklären Gerät einsenden und schwups haste wieder 1.00 drauf!
    Hier die Rufnummer 02163-988910
    Gruß manni
     
    Last edited: Mar 12, 2010