Download failure in Prime

Discussion in 'AnyStream' started by karaokeamerica, Oct 4, 2020.

  1. karaokeamerica

    karaokeamerica Well-Known Member

    I was able to successfully use AnyStream (v1.0.1.0_64bit) at the time to download a few episodes of a series.

    Last night I set it to download a movie (at 1X) and I got a message that it was successful this morning. I clicked "OK" and there is a log file, but when I analyze the file there is no audio. It will not play in VLC nor MPV and if I import it it into MKVToolNIX it shows only a video stream. Also, although it showed completed, the progress bar at the bottom of the window showed it only about 2/3rds of the way through.

    This morning I downloaded and installed the latest beta (v1.0.3.1_64bit), installed it and tried again. Now it is just sitting there at "Processing playlist". It's been like that for at least 20-30 minutes so far.

    upload_2020-10-4_8-13-58.png

    Any thoughts?
     

    Attached Files:

  2. karaokeamerica

    karaokeamerica Well-Known Member

    Update: I rebooted my system...again.....and it got past the "Processing the playlist" with the new version. I'll update once it terminates....
     
    Aeneas72 likes this.
  3. karaokeamerica

    karaokeamerica Well-Known Member

    OK, it worked this time. The file is also much larger in size.

    It's my intention to keep this thread in case someone else sees the same issue, but it seems to be resolved.
     
  4. Electro007

    Electro007 Member

    Yes you need to reboot the program to get the download function . I tested too.
     
  5. karaokeamerica

    karaokeamerica Well-Known Member

    That wasn't it. I had already successfully download a few titles from the same provider when this happened.

    AFTER it failed I installed the latest beta and that's when it hung on "processing playlist". I rebooted it and it worked. It COULD be a function of rebooting the system after you install the program......which it should announce the need to do if that's the case, but it isn't about restarting the program because I had just done that.
     
  6. Electro007

    Electro007 Member

    In the same time the program just start. Little bugs can come out. I am sure they fixed that soon.
     
    karaokeamerica likes this.
  7. Prospere

    Prospere RedFox Development Team

    These issues are related to a 3d party component and we are looking into possible workarounds.
     
    Aeneas72 and karaokeamerica like this.