Does AnyDVDHD have problems creating ISO's

Discussion in 'AnyDVD HD (Blu-ray issues)' started by goncal, Jan 9, 2017.

  1. goncal

    goncal Well-Known Member

  2. snakke

    snakke Well-Known Member

    making ISOs of Blu-ray Discs with anydvd is fine. however if you wish to rip DVDs then you would use the "rip to folder" option in anydvd
     
  3. goncal

    goncal Well-Known Member

    I'm aware of that
    Its just posts like the one I linked to that make me ask is there are any issues with the ISOs that AnyDVD creates
     
  4. worknstiff

    worknstiff Well-Known Member

    I created a protected ISO of "Jason Bourne" the other day just in case there was any screen pass shenanigans going on. When I tried to play it in PowerDVD there was a message about Cyberlink can't play it because of copyright issues and "please play the original disk". It did however play when I clicked on it and seemed to play the main feature correctly. When I loaded it into another program and was previewing the various m2ts files there was one particular 60.63 MB file that MPC said it couldn't render. However when I ripped it to a blu-ray folder MPC had no problem playing it, and it turned out to be the Universal logo. I thought maybe it was a bad rip and even tried previewing the same file directly from the disk and it failed again. At any rate I'm happy it works in folder mode and thought it's just a fluke until I see your thread about ISO issues, and maybe you're having the same problems as me.
     
  5. goncal

    goncal Well-Known Member

    I had hoped that Ch3vr0n or a member of the development team would have replied, but it seems this question is being avoided
    Hope I am wrong about my observations
     
  6. worknstiff

    worknstiff Well-Known Member

  7. goncal

    goncal Well-Known Member

    That was the post that made ask the question
    I had read, I believe, about the issue before but never really put it together
    I am redoing my collection and every so often CloneBD throws up corrupt source errors
    When I check with eac3to, via ClownBD, the errors are always Sync byte missing or discontinuity in stream
    We are NOT talking about pixellation caused by a bad source
    Its been almost a day and no mod or above has answered the issue, makes you wonder
     
  8. worknstiff

    worknstiff Well-Known Member

    Sorta makes me glad I have all mine already on disks and backed up in folders on hardrives stored away, lol.
     
  9. goncal

    goncal Well-Known Member

    Yeah, I followed the advice and switched my BD backups to ISO from the originals
    That will teach me to listen to those that know "better"
     
  10. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    It's not being avoided, at least not by me. I just don't have those titles and I don't have any recent rips either. I'm not going to say 'try this or that' or 'it works for me' of I don't have any recent disc to rip/try with AnyDVD and CloneBD. That wouldn't serve anyone but my post count.

    Sent from my Nexus 6P with Tapatalk.
     
  11. goncal

    goncal Well-Known Member

    The question is not disc specific
    Merely want to ask if there are any issues with AnyDVD created ISOs
    The link mentions it and I remember seeing it mentioned in the old forum
    Were there issues, do they still exist?
    No biggie
    I have other software (CloneBD - CloneDVD) to use with conjunction with AnyDVD