• AnyStream is having some DRM issues currently, download with some streaming providers (Netflix) might not always be available in HD.
    Situations like this will always happen with AnyStream: streaming providers are continuously improving their countermeasures while we try to catch up, it's an ongoing cat-and-mouse game. Please be patient and don't flood our support or forum with requests, we are working on it 24/7 to get it resolved - but it will take a few days. Thank you.

Does AnyDVD work on Windows Server 2003?

percyt

New Member
Thread Starter
Joined
Jan 29, 2007
Messages
1
Likes
0
Was thinking of getting AnyDVD but I run on Server 2003 and cannot see it listed in the supported operating systems.

Any help/advice?

Many thanks,

Darren
 
Was thinking of getting AnyDVD but I run on Server 2003 and cannot see it listed in the supported operating systems.
Although not officially supported, AnyDVD (and the forthcoming AnyDVD HD) runs fine on Server 2003.
 
I've been running AnyDVD on Win Server 2003 for about 6 months with no problems
 
Server 2003

Hmm i cant get it to run in the systray, installs fine, no error. I am running the latest copy of it. I do have two licence one for my windows 7 machine which works fine other server 2003 but no luck.
If i run the install again it does show up in the tray down by the clock but after reboot it is gone.
any ideas, thank you
 
Hmm i cant get it to run in the systray, installs fine, no error. I am running the latest copy of it. I do have two licence one for my windows 7 machine which works fine other server 2003 but no luck.
If i run the install again it does show up in the tray down by the clock but after reboot it is gone.
any ideas, thank you

Does it work when you start it from the desktop icon? If not - maybe it is already running under a different account. Check task manager with "show processes from all users" enabled.
 
Was thinking of getting AnyDVD but I run on Server 2003 and cannot see it listed in the supported operating systems.

Yes.. it's known to run fine on Server 2003.

-W (been reading this board since day 1)
 
Hmm i cant get it to run in the systray, installs fine, no error. I am running the latest copy of it. I do have two licence one for my windows 7 machine which works fine other server 2003 but no luck.
If i run the install again it does show up in the tray down by the clock but after reboot it is gone.
any ideas, thank you

You alread started your own troubleshooting thread.
It makes it hard to help you when you spread it out over many threads.

-W
 
Back
Top