Divixx AVI pixels bad in new version.

Discussion in 'CloneDVD mobile' started by OB1KnObE, May 26, 2008.

  1. OB1KnObE

    OB1KnObE Member

    I was using ver 1.1.5.4 with no problems converting dvd to avi for my Smartparts 10.4" picture frame..... it always played fine at any resoultion...

    I purchased a new Smartparts 15" frame, and none of my avi's would play audio.... Anyway i upgraded to ver 1.2.0.1.... now the video is pixeled at the top and streaky lines at the bottom... on both frames????????????

    i found out the new frame no longer supports mp3....... DUMBASSES....:bang:

    anyway i downladed Xillisoft Video Converter, it has tons of video and audio codec formats to use. i found both these frames were happy using pcm audio.... is there a selection for this with mobile? and why does the newest version pixelize?

    I like some of mobile's features better, like being able to see the file size if you change something........

    OB1
     
  2. OB1KnObE

    OB1KnObE Member

    Is mobile using a different video codec since ver 1.1.5.4?

    OB1 :bang:
     
  3. Jill

    Jill Support Team Staff Member

    Hmm, do you know whether or not your Smartparts frame supports XviD (nice gadget, by the way)?

    Please test it by adding the following profile to CloneDVD mobile's "devices.ini" file (press the Windows key, then select start/my computer/hard disk on which CloneDVD mobile is installed, e.g. C:/Program Files/SlySoft/CloneDVD mobile/devices.ini and open that file with a text editor of your choise, e.g. Notepad):

    [* Generic (XviD)]
    Res1=320x240
    Res2=480x360
    Res3=640x480
    Res4=720x540
    ResAna1=320x180
    ResAna2=480x270
    ResAna3=640x360
    ResAna4=720x404
    ResAna5=852x480
    AllowNativeTVResolution=1
    VTag=DIVX
    mopts=-audio-preload 0.8 -delay 0.1 -lameopts cbr:br=%abrate%
    lavcopts=vcodec=libxvid
    moac=mp3lame
    Format=avi -noodml
    FileType=avi
    ARate=48000
    ABRate=128
    MVolume=10
    Quality=23
    useMencoder=1
    SubTitle=1
    MaxVBitrate=3000
    ThreadCount=off


    (If you need different resolutions just add or change them)

    Then save the file afterwards, restart the CloneDVD mobile application and retry to convert the DVD (good question: what exactly are you trying to convert?)

    Regarding the codecs we would have to check with our programmers, from the changelog we didn't see anything extraordinary: http://www.slysoft.com/download/changes_clonedvdmobile.txt

    Are you 100% sure that these issues started between version 1.1.5.2 and 1.1.5.4? Then we would know where to start searching for the issue.
     
    Last edited: Jun 7, 2008
  4. OB1KnObE

    OB1KnObE Member

    :rock:
    Put that in the ini file....... Video now plays fine on older and newer Smartparts frames..... I need wma or pcm audio for newer frames.....

    Can you help?

    Oh, these issues started after ver 1.1.5.4

    Thanks
    OB1 :bowdown:
     
    Last edited: Jun 9, 2008
  5. cage123au

    cage123au Member

    There seems to be quite a few issues cropping up since Ver 1.1.5.4, they have changed something markedly, but we are being kept in the dark as to what. My guess, we will need to wait for another revision to come out. It's good that they keep improving the software, but have to say, earlier versions seemed to have worked a lot better. I could convert anything all the time, now.......no way.

    Mike
     
  6. OB1KnObE

    OB1KnObE Member

    Can anyone tell me how to add WMA audio to the above ini file??

    OB1
    :bang:
     
  7. chaddawkins

    chaddawkins New Member


    Shouldn't VTag=XVID?
    AVI Info Tip shows a converted file as DIVX, but after changing this, it shows one as XVID