Discussion - Asus BW-16D1HT issues

Discussion in 'CD/DVD/BD Drives' started by DeepSpace, May 31, 2022.

  1. DeepSpace

    DeepSpace Well-Known Member

    I will see, maybe I will take a look tomorrow.
     
  2. DeepSpace

    DeepSpace Well-Known Member

    ImgBurn did nothing about the read errors themselfes, it still fails at 14%. But that is no surprise and not the important thing for me, since this is about the drive, not about the disc. And for that case, it was a good tip that I should try it.

    I tried both the Asus and the external Pioner slim on my PC and the following details are important to note:
    -At 14%, the Asus went to sleep, as usual. I then let it sit for 20 minutes. As you can see at the bottom of the screenshot, ImgBurn complains about something.
    -But, when I told it to cancel, it went ahead and actually cancelled the process instead of AnyDVD, that did nothing until I complety turned off the drive.
    2022-06-04_150139.png

    -At 14%, the Pioneer had issues as well of course. But instead of going to sleep, ImgBurn began to start the retrys, look into the screenshots and the log for that. (I just uploaded the log and took a look, of course I don't have W8 installed, I never had it in my entire life, maybe it is not able to recognize W11 properly).
    -Again, it went ahead and let me cancel the process, unlike AnyDVD.
    2022-06-04_150802.png 2022-06-04_151031.png 2022-06-04_151159.png



    That again proves my point that the Asus is faulty, since both the two other drives actually give me read erros when using AnyDVD and since ImgBurn began to retry on the Pioneer, but failed on the Asus.

    Please tell me if you think the same, if you don't have any other things you want to ask or tell me then I will mark this thread as solved and consider the drive faulty.
    (Still, one question remains: Why do even the two other drives have other logs than what the status window shows me, when they are working? Is this because the disc is broken or is this because the log contains more information than the status window, because the user don't need all that information, but the dev does in the log?)
     

    Attached Files:

  3. DeepSpace

    DeepSpace Well-Known Member

    The forum did not want me to attach the log, it was because it is ImgBurn.log instead of ImgBurn.txt.
    Not sure why that extension should be blocked, but this is only a note if anyone should have the same issue. Just change the file extension or save as-> txt
     
  4. James

    James Redfox Development Team Staff Member

    Hint: "zip" logfiles before attaching.
     
    DeepSpace likes this.