Did anyone get Crysis working?

Discussion in 'GameJackal' started by fubarms, Nov 15, 2007.

  1. fubarms

    fubarms Active Member

    HI, I can't get Crysis working can anyone help me I have the newest beta all my other games work but this one and F.E.A.R. E.P. Please help.
     
  2. Webslinger

    Webslinger Retired Moderator

  3. sgc

    sgc Member

    Both Work fine with the latest beta V608

    regards
     
  4. nifelseki

    nifelseki Member

    I'm using Game Jackal Pro v2.9.18.600 and Crysis seems to work with it. There was just this one minor issue where at the end of creating the profile, Windows Vista Home Premium 32bit crashed. Did a reboot, opened up GJ and checked if the profile was there. It was there. I clicked on it and Crysis loaded fine. :)
     
  5. fubarms

    fubarms Active Member

    I updated the GJ it did not work so I am not sure what to do and also my Guitar Hero 3 stop working ;(
     
  6. Webslinger

    Webslinger Retired Moderator

    No can help you properly until you start answering questions: click http://forum.slysoft.com/showthread.php?t=4824
     
    Last edited: Nov 24, 2007
  7. sgc

    sgc Member

    Did you delete your original profile, then make a new one with the new version of GJ. I had a similar problem with FEAR, just updating does not solve the issue, you generally have to make a new profile with the new edition if you are having problems.

    regards
     
  8. fubarms

    fubarms Active Member

    Hi, I got crysis working again I just create a new profile :)
     
  9. sgc

    sgc Member

    Good news :)
     
  10. sgc

    sgc Member

    Interestingly enough I updated to the latest (non beta) version, and Crysis stopped working, even after a creating a new profile. Installed the older beta version, created a another new profile and alls well again. Very Strange!
     
  11. matthew

    matthew SlySoft Team Member

    That is very strange... because it is the same code (version numbers were updated but that was it). I would like try and find out why if you are keen on helping out.

    First a couple of questions.
    1) When you upgraded to 610, was it the existing profile that didn't work? or was it a new profile?
    2) What was the error message you were getting?
     
  12. sgc

    sgc Member

    1. It was a new profile that did work
    2. Cant remember exactly but it said something about a problem with emulation

    regards