Defective UHD friendly drive

Discussion in 'AnyDVD HD (UHD only)' started by mfast, Sep 12, 2018.

  1. theosch

    theosch Well-Known Member

    Now that RedFox has added some nice feature, e.g. people who accidently flashed firmware from another UHD-friendly unit who lost their original dump, now can rip their UHDs without issues from now on? :)
    (I know when flashed over a Clean firmware it would defintely perhaps still not work)
     
  2. mfast

    mfast Well-Known Member

    If you lost the individual laser cal. data stored in the eeprom, I do think that the drive don't read nothing anymore ...

    It is a different thing: my drive do worked perfectly apart the Anydvd bd-uhd error ( before the last two beta that warns but does ignore that error )
     
  3. theosch

    theosch Well-Known Member

    No, I'm not certain you understood the question fully, I read from TeddyRaspin that if you clone over the entire firmware from one unit to another unit, it has has identical laser calibration data and drv-value.
    That would mean the other drive now has wrong drv-value, at least it has a drv-information and laser calibration data stored in the EEPROM.

    And afaik I know from Teddy or tourist that it was seen such cloned-UHD-drives-firmwares still able to at least to calibrate the laser to read/write some discs, but UHDs no longer working, at least before RedFox did the change.

    Now my question, does reading UHDs now work with with eg. (fully) fully cloned firmware on other unit, that then of course has a wrong drv-value??

    OK if noone knows, I'll have to clone over firmware into one BH16NS55 EEPROM, and check it with AnyDVD, not come in touch with UHDs yet.
    At least no problem I have multiple backup of my units original firmwares to restore them ;)

    Just out of curiosity, I'n not in that potential situation dilemma.
    It just could be interesting to other in that situation, maybe they now have luck with the recent change from RedFox. Maybe not, that's why I'm asking, Thank you.

    As there are some people, who are in that lost original-firmware -dilemma, but as a last resort flashed over a cloned firmware. So some info to this might be helpful. :)
    And noone has clarified that yet, either the answer appears obvious to them, that it is working or not working now with a cloned firmware.


    Now Resolved/circumvented older problem:


    So I'd guess it's working now also with (fully) duplicate drive's firmwares.;)

    Cheers,
    theosch
     
    Last edited: Oct 18, 2018