daemon tools network iso fix

Discussion in 'AnyDVD HD (Blu-ray issues)' started by material_l, Jan 5, 2008.

  1. material_l

    material_l New Member

    Unfortunately daemon tools 4.11.x doesn't like to mount network iso's for some people (it won't mount at all, related complaints: a, b). If you find you have this problem roll back to 4.10 for fix, or earlier ver.

    Test Environment

    Nas/Server (hosting iso)

    Win 2k3 server
    highpoint Raid card
    imgburn iso

    Client/htpc (playing iso)

    Xp 32
    daemon tools
    pdvd 3516

    Versions of Daemon tools tested which won't mount network iso

    4.11
    4.11.1
    4.11.2

    4.11.x will mount and play isos in pdvd but they need to be local (on pdvd hdd) isos and not networked. Btw I tried the 4.11.x in both gui and command line. No beans.

    Versions of daemon tools tested which will mount network isos

    4.08
    4.09
    4.09.1
    4.10

    So if you have this problem load up 4.10 and you're good
     
    Last edited: Jan 5, 2008
  2. Maltese

    Maltese Well-Known Member

    You would be mistaken. I stream from 2 - NAS devices. ISO's work perfect over Gbit Ethernet using Daemon tools lite 4.11.2.

    I use UltraISO to create my ISO files which converts to UDF ISO.

    PDVD 3319a with Windows XP.

    Maybe it depends on how the NAS is put together. Thecus NAS's work perfect.

    The error mentioned in scenario "B", I have that error message regardless if it's from the local folder, local ISO, or NAS ISO under the following conditions: Rip -> create ISO -> then playback (regardless of format).

    I had to reboot the PC, mount the ISO and error went away. Got the same error when trying to play from the Hard Drive too. It might be due to the fact I was converting an ISO and trying to playback a movie at the same time. PDVD actually started then quit by itself. Subsequent runs of PDVD resulted in the error. Once I rebooted (anyDVD HD = not running), then the ISO and folder played back perfectly with non BD+ blu-ray.

    EDIT: Matter of fact it happened to me tonight. Had to reboot. Presto... all movies work again.
     
    Last edited: Jan 5, 2008
  3. material_l

    material_l New Member

    Maltese it then seems that for people who use a NAS device situation "b" is more common. For people who are using Win 2K3 it seems that complete functionality is the problem (related post c, d). Thanks for clarifying.

    Since 4.11 was a major update for them in the gui and stuff hopefully things will be more smoothed out in later updates.