1. AnyStream is having some DRM issues currently, download with Netflix and Hulu is not possible at the moment.
    Situations like this will always happen with AnyStream: streaming providers are continuously improving their countermeasures while we try to catch up, it's an ongoing cat-and-mouse game. Please be patient and don't flood our support or forum with requests, we are working on it 24/7 to get it resolved - but it will take a few days. Thank you.

Curse of the Golden Flower Problems

Discussion in 'AnyDVD HD (DVD issues)' started by Suckerphree, Aug 1, 2007.

  1. Suckerphree

    Suckerphree Member

    I am using Shrink/Nero Burning Rom while running AnyDVD (

    Shrink was not able to shrink the movie directly after inserting the disk, so I used AnyDVD to "Rip Video DVD to Hardisk." After, I was able to compress it with Shrink. However, when I begin burning the newly shrunk files into a video_ts folder, Nero Rom gives me "Illegal Disk" error.
    I'm using Verbatim DVD-R blanks. They have not given me trouble in the past.

    Anyone have any clue? Am I missing a step after ripping it directly to my harddrive?

    Thank you in advanced!
  2. Webslinger

    Webslinger Retired Moderator

  3. Suckerphree

    Suckerphree Member

    Summary for drive D: (AnyDVD
    SONY DVD RW DRU-710A BY02 SEP13 ,2004
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2084960 sectors (4072 MBytes)
    Total size: 4169920 sectors (8144 MBytes)

    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    RCE protection not found.
    DVD structure appears to be correct.
    Found & removed structural copy protection (Arccos, Puppetlock)!
    Found & removed bogus title set!
    Autorun not found on Video DVD.
    Found & removed 78 bad sector protections!
    Emulating RPC-2 drive with region 1!

    I tried Nero Recode and was still not able to complete burning. I'm starting to think it's an issue with the burning program.

    Thanks in advanced, again
  4. Webslinger

    Webslinger Retired Moderator

    Ohhh, You need to use Anydvd ripper first. visit
  5. Suckerphree

    Suckerphree Member

    Sorry to keep bothering...

    I actually did try to rip it first. This was my process:
    a) AnyDVD Rip
    b) DVD Shrinked it
    c) Used Nero Recode to burn (I have tried 'Recode an Entire DVD to DVD' and 'Recode Main Movie to DVD' and 'Compile DVD' with the shrunken files.)
    d) It all failed when I tried to begin burning. The buffer would boot up and immediately give me a "failed."

    I'm pretty sure this is not an issue with AnyDVD.
    I was just wondering if anyone had any clue.

    Thank you so much for all the help already.
  6. Suckerphree

    Suckerphree Member

    quick update:

    So, I think it's my burner's problem...
    I just tried to burn a few things. I am able to burn songs/files onto regular cd's. But I am not able to burn anything DVD's. (songs, files, or movies)

    COuld it be my settings?
    I have used my burner before successfully.

    Thank you again
  7. Webslinger

    Webslinger Retired Moderator

    That does sound as though your burner is dying.

    That said, a new Anydvd update will be released soon that may help you.

    Also, doing steps 3 and 4 from here may help (step 4 requires you to post information):
  8. Suckerphree

    Suckerphree Member

    I did step 3...
    here's step 4:

    Type: REG_MULTI_SZ
    Data: AnyDVD

    Type: REG_MULTI_SZ
    Data: GEARAspiWDM

    I don't really know what all that means, hehe.
    once again, I doubt there's anything wrong with ANyDVD.

    I had no idea that a burner could break down. Especially, just the DVD-writing portion and not the CD-Writing portion.

    Thanks again
  9. Webslinger

    Webslinger Retired Moderator

    If that's all that's listed, then your filters look fine.

    Oh yeah, that's not unusual actually.

    But you may want to wait for the next Anydvd update.
  10. Suckerphree

    Suckerphree Member

    Sorry for continuing this thread : )

    one more question

    I'm using SONY DVD RW DRU-710A drive. It usually has the option to write up to 16x... but I noticed, ever since my problems began, I was only offered up to 4x.
    Does this mean anything? Is it not being recognized properly?

    Thank you
  11. Webslinger

    Webslinger Retired Moderator

    Write speed is often limited by the advertised write speed of the blank media you're using. If the blank media you're using is 16x, then possibly updating or reflashing the firmware in your burner may correct the problem, but if your burner is dying, nothing is going to help.