Creature from the Black Lagoon - 1954

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Thin Man, Oct 25, 2017.

  1. Thin Man

    Thin Man Member

    Trying to convert BD to ISO (Creature from the Black Lagoon - steel box edition). Film does fine until the 46 minute mark and then becomes streaky and after struggling for a couple of seconds just stops. Found similar when I tried to convert to ISO using ImgBurn with RedFox running in the background (and showed no read errors). Scrolling ahead of the 46 minute mark in the movie shows no content.

    I think it's a corrupt disc, however the disc converted fine and complete from disc to MP4 format using Pavtube Video Converter Ultimate. Attached is the AnyDVD log. Is there anything preventing the disc from converting to ISO or is this just a corrupt disc that I need to exchange?
     

    Attached Files:

  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    AnyDVD doesn't convert, if you were able to decrypt/rip fine, then AnyDVD did its job and your problem is with your conversion tool. Try CloneBD instead.

    Sent from my Nexus 6P with Tapatalk
     
  3. Thin Man

    Thin Man Member

    I guess I was a little unclear - I was able to convert from disc to MP4 using Pavtube (which has it's own decryption).

    I tried to rip to image so that I could use it on my home theater PC with PowerDVD. In my first attempt I chose to "rip to image" after right-clicking on the AnyDVD icon (I have the full suite of RedFox products, so I don't know what conversion tool is behind this option). Thinking it might be a problem with the conversion tool, I used ImgBurn AND MyMovies conversion tools with AnyDVD as the decryption software, none of them worked as the image got scrambled at the 47 minute mark.

    Thoughts? Was there anything in the ziplog that showed an issue?
     
  4. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Could you post an image of what it is your seeing? Can you also try CloneBD. We need to isolate if it's an AnyDVD problem or during conversion

    Sent from my Nexus 6P with Tapatalk
     
  5. Pete

    Pete Forum Admin Staff Member

    FYI: AnyDVD's "rip to image" is really nothing more than a 1:1 copy (since AnyDVD removes protection on-the-fly, the protection gets removed as well, but that's not the doing of "rip to image").
    So no conversion tool is behind this option.
     
  6. Thin Man

    Thin Man Member

    Not quite sure what happened. After the 1:1 copy on AnyDVD, ImgBurn, and MyMovies failed at the 47 minute mark, CloneBD (used to build an ISO of the disc) worked fine. It was also able to convert it to a MP4, same as Pavtube.

    What is very strange is that the disc is 39GB, but the ISO created by CloneBD is 71GB. Still it worked, so I'm not complaining. Thanks for your help.
     
  7. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    If that iso is 71gb then something's definitely wrong. That's not normal

    Sent from my Nexus 6P with Tapatalk
     
  8. James

    James Redfox Development Team Staff Member

    CloneBD has some trouble with 3D discs.