CRC error problems

Discussion in 'CloneDVD' started by mcnewbie, Jan 31, 2007.

  1. mcnewbie

    mcnewbie New Member

    I have been using AnyDVD and CloneDVD2 for about 2 years now but all of a sudden I am getting the same errors that you have in your post. First AnyDVD reports that the disk can't be read then it displays the information. I can play the movie but I can't rip or copy with CloneDVD2...What can I do?
    One of my colleagues said he had to reformat his computer to get rid of this problem on his computer. (He basically had the same configuration as I do)
    Please help. As I stated, it was working up until about 2 weeks ago. Now nothing... I did however download the latest version of Clone DVD and AnyDVD to my laptop and they work fine on there...but that isn't an ideal situation for me. I will test my drive (USB) to see if it has any problems on my laptop. But I think it must be MS related...why wouldn't it be?
    somehow they have gotten to me...(conspiracy theory...not really paranoid!!)
    Any advice would be appreciated.:doh:
     
  2. Webslinger

    Webslinger Retired Moderator

    Are you using Anydvd 6.1.1.4?

    If it's just suddenly happening, have you considered the possibility your drive might be dying?
     
  3. mcnewbie

    mcnewbie New Member

    I considered that...but I have two burners on my machine
    I have a Pioneer 106(8x) and 110(16x DL)
    Would both die at the same time? I don't think so.
    The 110 is in an external USB case so I tried it on my laptop and it worked fine with the evaluation versions of cloneDVD2 and AnyDVD. So what is the next step to figure this problem out?

    Yep...using the latest version of each.

    Do you have any other ideas?
     
  4. Webslinger

    Webslinger Retired Moderator

    Try running Anydvd in safe mode. Right click the red fox icon on your toolbar, choose "settings"-->"program settings" (on the left)-->select "safe mode" (on the right hand side).

    If that doesn't work, remember to unselect "safe mode" after testing.

    I would also look for different ide/ata/sata bus drivers. James, Anydvd developer, prefers the ones from Microsoft. I have found, sometimes, that the ones provided by your motherboard's website will work better with Anydvd (but that's not always the case).

    You may also want to try uninstalling Anydvd. Reboot. Reinstall Anydvd. Reboot. (keep your license key backed up)
     
  5. mcnewbie

    mcnewbie New Member

    I have safe mode enabled but I'm not sure if it is really in safe mode. In any event, it still isn't working as it should. How can I backup my license file so I can do the uninstall and then re-install everything? You help is greatly appreciated.
    mcnewbie...
     
  6. Webslinger

    Webslinger Retired Moderator

    It should have been emailed to you. From there, you should have backed it up.

    You can try https://secure.slysoft.com/lostkey.php